Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Form is being submitted without any validation, SP2013 and Later. #75

Closed
fsabry opened this issue Jul 13, 2018 · 3 comments
Closed

Form is being submitted without any validation, SP2013 and Later. #75

fsabry opened this issue Jul 13, 2018 · 3 comments
Labels

Comments

@fsabry
Copy link

@fsabry fsabry commented Jul 13, 2018

Hello, I'm facing an issue with the latest version. The form is being submitted and it is bypassing any validation and the empty list item is created.
Thanks

@mcsheaj
Copy link
Owner

@mcsheaj mcsheaj commented Jul 13, 2018

What version of SharePoint, and what browser(s)/browser version(s)?

@mcsheaj
Copy link
Owner

@mcsheaj mcsheaj commented Jul 16, 2018

I have found and fixed this. I'm putting together a release for version 2018.02. Should be out within an hour or so.

Joe

@mcsheaj mcsheaj changed the title The form is being submitted without any validation. Form is being submitted without any validation, SP2013 and Later. Jul 16, 2018
@mcsheaj
Copy link
Owner

@mcsheaj mcsheaj commented Jul 16, 2018

This issue is fixed in version 2018.02. And thanks for reporting it. 2018.01 has been downloaded roughly 400 times with this nasty bug in it, but you're the first to report it.

@mcsheaj mcsheaj closed this Jul 16, 2018
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
2 participants