Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 61 lines (55 sloc) 2.185 kb
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
1 # Generated by jeweler
2 # DO NOT EDIT THIS FILE DIRECTLY
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
3 # Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
4 # -*- encoding: utf-8 -*-
5
6 Gem::Specification.new do |s|
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
7 s.name = "gravatar_image_tag"
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
8 s.version = "1.2.0"
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
9
00095a0 @mdeering Regenerated gemspec for version 1.0.0
authored
10 s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
11 s.authors = ["Michael Deering"]
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
12 s.date = "2013-11-11"
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
13 s.email = "mdeering@mdeering.com"
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
14 s.extra_rdoc_files = [
15 "README.textile"
16 ]
17 s.files = [
18 "MIT-LICENSE",
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
19 "README.textile",
20 "Rakefile",
21 "lib/gravatar_image_tag.rb",
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
22 "spec/gravatar_image_tag_spec.rb",
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
23 "spec/test_helper.rb"
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
24 ]
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
25 s.homepage = "http://github.com/mdeering/gravatar_image_tag"
26 s.require_paths = ["lib"]
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
27 s.rubygems_version = "1.8.24"
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
28 s.summary = "A configurable and documented Rails view helper for adding gravatars into your Rails application."
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
29
30 if s.respond_to? :specification_version then
31 s.specification_version = 3
32
c314165 @mdeering Prepairing for prerelease of 1.0.0.pre1
authored
33 if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
34 s.add_development_dependency(%q<activesupport>, ["~> 3.2.0"])
35 s.add_development_dependency(%q<actionpack>, ["~> 3.2.0"])
36 s.add_development_dependency(%q<rspec>, [">= 0"])
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
37 s.add_development_dependency(%q<guard>, [">= 0"])
38 s.add_development_dependency(%q<guard-rspec>, [">= 0"])
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
39 s.add_development_dependency(%q<rb-fsevent>, ["~> 0.9"])
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
40 s.add_development_dependency(%q<jeweler>, [">= 0"])
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
41 else
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
42 s.add_dependency(%q<activesupport>, ["~> 3.2.0"])
43 s.add_dependency(%q<actionpack>, ["~> 3.2.0"])
44 s.add_dependency(%q<rspec>, [">= 0"])
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
45 s.add_dependency(%q<guard>, [">= 0"])
46 s.add_dependency(%q<guard-rspec>, [">= 0"])
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
47 s.add_dependency(%q<rb-fsevent>, ["~> 0.9"])
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
48 s.add_dependency(%q<jeweler>, [">= 0"])
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
49 end
50 else
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
51 s.add_dependency(%q<activesupport>, ["~> 3.2.0"])
52 s.add_dependency(%q<actionpack>, ["~> 3.2.0"])
53 s.add_dependency(%q<rspec>, [">= 0"])
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
54 s.add_dependency(%q<guard>, [">= 0"])
55 s.add_dependency(%q<guard-rspec>, [">= 0"])
79999e4 @mdeering Regenerate gemspec for version 1.2.0
authored
56 s.add_dependency(%q<rb-fsevent>, ["~> 0.9"])
6514ae6 @mdeering Regenerate gemspec for version 1.1.0
authored
57 s.add_dependency(%q<jeweler>, [">= 0"])
5131b80 @mdeering Packaged things up so that it will work as a gem.
authored
58 end
59 end
60
Something went wrong with that request. Please try again.