Can't Start in Snow Leopard #52

Open
guitarpoet opened this Issue Apr 27, 2010 · 5 comments

Projects

None yet

3 participants

@guitarpoet

Hi, guys, I think you should test the application in Snow Leopard, I download the application, but can't start it in my MacBook Pro(Snow Leopard 10.6.3).

Pleas check it out and fix it. Thank you.

@mdesjardins
Owner

That's odd - I actually develop Buzzbird on Snow Leopard, so it's working OK for me. Can you check the console and see if there are any errors in it related to Buzzbird or xulrunner? If that's a bust, try running this and see if the log console shows anything helpful...

/Applications/Buzzbird.app/Contents/MacOS/xulrunner -jsconsole
/Applications/Buzzbird.app/Contents/Resources/application.ini

Thanks, and good luck!

@guitarpoet

HI, Mdesjardins:

I run this /Applications/Buzzbird.app/Contents/MacOS/xulrunner -jsconsole \

/Applications/Buzzbird.app/Contents/Resources/application.ini in my console, and got an error message of this

Couldn't load XPCOM.

I think there is something wrong with the xulrunner.

@mdesjardins
Owner

Ugh - that's nasty... maybe if you installed xulrunner manually it'd fix it for you, but you (obviously) shouldn't need to do that. :(

If you're game for trying it out for fun, you can grab a copy of the xulrunner runtime here...
https://developer.mozilla.org/en/XULRunner

Perhaps I made a mistake while packaging 0.7 that is causing xulrunner to not get installed correctly. :/

@guitarpoet

Emmm...

Maybe I should try that out. Thank you.

@raster
raster commented Jun 24, 2010

I had the same issue with it not launching, so I installed xulrunner-1.9.2.en-US.mac-pkg.dmg and it still doesn't launch. :(

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment