Permalink
Browse files

Do not need activesupport dependency.

activemodel already depends on it
  • Loading branch information...
1 parent cb81fab commit ff373d92193096ae7a712c195dba17fa06600c5b @mdespuits committed Oct 1, 2013
Showing with 0 additions and 1 deletion.
  1. +0 −1 validates_formatting_of.gemspec
@@ -16,7 +16,6 @@ Gem::Specification.new do |gem|
gem.version = ValidatesFormattingOf::VERSION
gem.add_dependency "activemodel", "~> 4.0"
- gem.add_dependency 'activesupport', "~> 4.0"
gem.add_development_dependency "rake"
gem.add_development_dependency "rspec"

0 comments on commit ff373d9

Please sign in to comment.