New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

fix `<legend>` IE compat data #1821

Merged
merged 2 commits into from Apr 19, 2018

Conversation

Projects
None yet
2 participants
@shaundillon
Contributor

shaundillon commented Apr 18, 2018

According to can I use, <legend> has been supported (along with all other HTML4 elements) since IE6.

fix `<legend>` IE compat data
according to [can I use](https://caniuse.com/#search=legend), `<legend>` has been supported (along with all other HTML4 elements) since IE6.
@Elchi3

Elchi3 approved these changes Apr 19, 2018

Hey, thanks for contributing to MDN browser-compat-data! :) Version numbers are strings, so I've corrected that for you. Otherwise this looks good to me. Merging! 🎉

@Elchi3 Elchi3 merged commit d6be7bb into mdn:master Apr 19, 2018

1 check passed

continuous-integration/travis-ci/pr The Travis CI build passed
Details
@shaundillon

This comment has been minimized.

Contributor

shaundillon commented Apr 19, 2018

@Elchi3 Oops! Thanks for fixing it

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment