Permalink
Browse files

Merge pull request #5 from jessieay/use-same-ruby-version-in-all-trav…

…is-builds

Use Ruby 2.0.0 for all Travis builds
  • Loading branch information...
2 parents 7102a2a + aeb0ecd commit ef0bac40d9026e4d978ce21ab2c00fc956411d9b @mdub committed Apr 6, 2013
Showing with 6 additions and 7 deletions.
  1. +5 −6 .travis.yml
  2. +1 −1 README.markdown
View
@@ -1,7 +1,6 @@
language: ruby
-matrix:
- include:
- - rvm: 2.0.0
- - env: RACK_VERSION="~> 1.4.0"
- - env: RACK_VERSION="~> 1.3.0"
- - env: RACK_VERSION="~> 1.2.0"
+rvm: 2.0.0
+env:
+ - RACK_VERSION="~> 1.4.0"
+ - RACK_VERSION="~> 1.3.0"
+ - RACK_VERSION="~> 1.2.0"
View
@@ -1,4 +1,4 @@
-ShamRack
+ShamRack [![Build Status](https://secure.travis-ci.org/mdub/sham_rack.png?branch=master)](http://travis-ci.org/mdub/sham_rack)
========
ShamRack plumbs HTTP requests into [Rack][rack].

0 comments on commit ef0bac4

Please sign in to comment.