Permalink
Browse files

Merge pull request #4 from ZeissS/do-not-install-nagios3

Do not install recommended packages - we don't want nagios3
  • Loading branch information...
2 parents 1e2b587 + cf967fb commit dadfac959ece582803ed04a40bc609530247add3 @mdxp committed Nov 28, 2012
Showing with 5 additions and 1 deletion.
  1. +5 −1 recipes/plugins_package.rb
@@ -22,5 +22,9 @@
package pkg
end
-package "nagios-nrpe-plugin"
+package "nagios-nrpe-plugin" do
+ # Required so we don't install nagios3 (and thus apache2+php5) - see http://packages.ubuntu.com/de/precise/nagios-nrpe-plugin
+ options "--no-install-recommends"
+ action :install
+end

0 comments on commit dadfac9

Please sign in to comment.