Skip to content
Browse files

Dear GitHub, your markdown sux.

  • Loading branch information...
1 parent e64eeeb commit b21390f8fcfe881029536de628e88811646869be @ripienaar ripienaar committed Sep 18, 2010
Showing with 2 additions and 0 deletions.
  1. +2 −0 agent/registration-mongodb/puppet/README.markdown
View
2 agent/registration-mongodb/puppet/README.markdown
@@ -7,10 +7,12 @@ and templates.
Due to limitation with Puppets plugin system you need to install these in
your ruby site lib.
+<pre>
/usr/lib/ruby/site_ruby/1.8/puppet/util/mongoquery.rb
/usr/lib/ruby/site_ruby/1.8/puppet/parser/function/load_node.rb
/usr/lib/ruby/site_ruby/1.8/puppet/parser/function/search_nodes.rb
/usr/lib/ruby/site_ruby/1.8/puppet/parser/function/search_setup.rb
+</pre>
You should add to your site.pp the following - assuming you already have
the mongo registration setup and data flowing in there:

0 comments on commit b21390f

Please sign in to comment.
Something went wrong with that request. Please try again.