Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: COOK-353
Fetching contributors…

Cannot retrieve contributors at this time

65 lines (58 sloc) 1.608 kb
{
"providing": {
},
"platforms": {
"debian": [
],
"fedora": [
],
"centos": [
],
"suse": [
],
"ubuntu": [
],
"redhat": [
]
},
"description": "Installs and maintains php and php modules",
"attributes": {
},
"replacing": {
},
"dependencies": {
"apache2": [
]
},
"version": "0.9.1",
"groupings": {
},
"long_description": "",
"recommendations": {
},
"maintainer": "Opscode, Inc.",
"suggestions": {
},
"license": "Apache 2.0",
"name": "php",
"maintainer_email": "cookbooks@opscode.com",
"recipes": {
"php::php4": "Install packages for PHP version 4",
"php::module_fpdf": "Install the php-fpdf package",
"php::php5": "Install php5 packages and php.ini config file",
"php::php5-cgi": "Install the php5-cgi package",
"php": "Empty, use one of the other recipes",
"php::module_sqlite3": "Install the php5-sqlite3 package",
"php::module_ldap": "Install the php5-ldap package",
"php::module_gd": "Install the php5-gd package",
"php::module_apc": "Install the php5-apc package",
"php::module_memcache": "Install the php5-memcache package",
"php::module_mysql": "Install the php5-mysql package",
"php::module_fileinfo": "Install the php5-fileinfo package",
"php::module_curl": "Install the php5-curl package",
"php::pear": "Install the php-pear package",
"php::module_pgsql": "Install the php5-pgsql packag"
},
"conflicting": {
}
}
Jump to Line
Something went wrong with that request. Please try again.