Permalink
Browse files

remove the "MediaCore >= 0.11dev" requirement in setup.py so the plug…

…in works with MediaCore CE > 0.10 as well as MediaDrop.
  • Loading branch information...
FelixSchwarz committed Nov 4, 2013
1 parent d3374b7 commit 906c7c7efe74f9457167039ad66fbb6f1d1e5dfb
Showing with 4 additions and 1 deletion.
  1. +4 −1 setup.py
@@ -20,7 +20,10 @@
zip_safe = False,

install_requires = [
'MediaCore >= 0.11dev',
# even though MediaDrop is required we can not specify this here without
# breaking compatiblity to either MediaCore CE (due to setuptools'
# limitations)
# 'MediaCore >= 0.11dev',
],
entry_points = {
'mediacore.plugin': ['seo = mediacoreext.simplestation.seo.mediacore_plugin'],

0 comments on commit 906c7c7

Please sign in to comment.