Skip to content
Permalink
master
Switch branches/tags
Go to file
 
 
Cannot retrieve contributors at this time

Software Requirements

To run AmrPlusPlus, you will need the following libraries and tools installed on your server or local machine.

NOTE: If you choose not to install Singularity, you will need to download each of the required dependencies and add the executable paths to your .bashrc file to run the pipeline. A list of these dependencies can be found in the Dependencies section of this document.