Permalink
Browse files

[all] Dumping version 1.1.0

  • Loading branch information...
pk committed Mar 20, 2010
1 parent f9612f1 commit 035d9ae22a87b6546e85caf506c5a1d76cd6cdba
@@ -1,5 +1,5 @@
module Merb
module ActionArgs
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-action-args}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Yehuda Katz"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin that supports controller action arguments}
s.email = %q{ykatz@engineyard.com}
s.extra_rdoc_files = [
@@ -45,18 +45,18 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_runtime_dependency(%q<ruby2ruby>, [">= 1.1.9"])
s.add_runtime_dependency(%q<ParseTree>, [">= 2.1.1"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<ruby2ruby>, [">= 1.1.9"])
s.add_dependency(%q<ParseTree>, [">= 2.1.1"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<ruby2ruby>, [">= 1.1.9"])
s.add_dependency(%q<ParseTree>, [">= 2.1.1"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
@@ -1,5 +1,5 @@
module Merb
module Assets
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-assets}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Ezra Zygmuntowicz"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin for supporting assets}
s.email = %q{ez@engineyard.com}
s.extra_rdoc_files = [
@@ -26,6 +26,9 @@ Gem::Specification.new do |s|
"lib/merb-assets/assets.rb",
"lib/merb-assets/assets_mixin.rb",
"lib/merb-assets/version.rb",
+ "spec/fixtures/images/merb.jpg",
+ "spec/fixtures/javascripts/jquery.js",
+ "spec/fixtures/stylesheets/style.css",
"spec/merb-assets_spec.rb",
"spec/spec.opts",
"spec/spec_helper.rb"
@@ -41,14 +44,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
end
@@ -1,5 +1,5 @@
module Merb
module Cache
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-cache}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Ben Burkert"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin for supporting assets}
s.email = %q{ben@benburkert.com}
s.extra_rdoc_files = [
@@ -66,14 +66,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
end
@@ -1,3 +1,3 @@
module Merb
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-core}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Ezra Zygmuntowicz"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.default_executable = %q{merb}
s.description = %q{Merb. Pocket rocket web framework.}
s.email = %q{ez@engineyard.com}
@@ -260,6 +260,7 @@ Gem::Specification.new do |s|
"spec/public/controller/spec_helper.rb",
"spec/public/controller/streaming_spec.rb",
"spec/public/controller/url_spec.rb",
+ "spec/public/core/config_spec.rb",
"spec/public/core/merb_core_spec.rb",
"spec/public/core_ext/kernel_spec.rb",
"spec/public/core_ext/spec_helper.rb",
@@ -1,5 +1,5 @@
module Merb
module Exceptions
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-exceptions}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Andy Kent"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin that supports exception notification}
s.email = %q{andy@new-bamboo.co.uk}
s.extra_rdoc_files = [
@@ -44,17 +44,17 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
- s.add_runtime_dependency(%q<merb-mailer>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
+ s.add_runtime_dependency(%q<merb-mailer>, ["~> 1.1.0"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
- s.add_dependency(%q<merb-mailer>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
+ s.add_dependency(%q<merb-mailer>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
- s.add_dependency(%q<merb-mailer>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
+ s.add_dependency(%q<merb-mailer>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
end
@@ -1,7 +1,7 @@
module Merb
module Generators
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
# Duplicated here (originally in merb_datamapper)
# This is currently the easiest way to get at the
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-gen}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jonas Nicklas"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.default_executable = %q{merb-gen}
s.description = %q{Merb plugin containing useful code generators}
s.email = %q{jonas.nicklas@gmail.com}
@@ -200,16 +200,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_runtime_dependency(%q<templater>, [">= 1.0.0"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<templater>, [">= 1.0.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<templater>, [">= 1.0.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
@@ -1,5 +1,5 @@
module Merb
module Haml
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-haml}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Yehuda Katz"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin for HAML support}
s.email = %q{ykatz@engineyard.com}
s.extra_rdoc_files = [
@@ -72,16 +72,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_runtime_dependency(%q<haml>, [">= 2.0.3"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<haml>, [">= 2.0.3"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<haml>, [">= 2.0.3"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
@@ -1,5 +1,5 @@
module Merb
module Helpers
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-helpers}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Michael D. Ivey"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin containing view helpers}
s.email = %q{ivey@gweezlebur.com}
s.extra_rdoc_files = [
@@ -237,6 +237,7 @@ Gem::Specification.new do |s|
"spec/merb_helpers_form_spec.rb",
"spec/merb_helpers_tag_helper_spec.rb",
"spec/merb_helpers_text_spec.rb",
+ "spec/merb_test.log",
"spec/numeric_extlib_spec.rb",
"spec/ordinalize_spec.rb",
"spec/spec.opts",
@@ -254,14 +255,14 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
end
@@ -1,5 +1,5 @@
module Merb
module Mailer
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{merb-mailer}
- s.version = "1.1.0.rc1"
+ s.version = "1.1.0"
- s.required_rubygems_version = Gem::Requirement.new("> 1.3.1") if s.respond_to? :required_rubygems_version=
+ s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Yehuda Katz"]
- s.date = %q{2010-03-14}
+ s.date = %q{2010-03-20}
s.description = %q{Merb plugin for mailer support}
s.email = %q{ykatz@engineyard.com}
s.extra_rdoc_files = [
@@ -60,16 +60,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_runtime_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_runtime_dependency(%q<mailfactory>, [">= 1.2.3"])
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<mailfactory>, [">= 1.2.3"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
else
- s.add_dependency(%q<merb-core>, ["~> 1.1.0.rc1"])
+ s.add_dependency(%q<merb-core>, ["~> 1.1.0"])
s.add_dependency(%q<mailfactory>, [">= 1.2.3"])
s.add_dependency(%q<rspec>, [">= 1.2.9"])
end
@@ -1,5 +1,5 @@
module Merb
module ParamProtection
- VERSION = '1.1.0.rc1'.freeze
+ VERSION = '1.1.0'.freeze
end
end
Oops, something went wrong.

0 comments on commit 035d9ae

Please sign in to comment.