Permalink
Newer
Older
100644 30 lines (25 sloc) 1.06 KB
2
# -*- encoding: utf-8 -*-
3
4
require 'date'
5
require 'lib/merb_cucumber/version'
7
Gem::Specification.new do |gem|
8
gem.name = 'merb_cucumber'
9
gem.version = Merb::Cucumber::VERSION.dup
10
gem.authors = ["Roman Gonzalez", "David Leal", "Jacques Crocker"]
11
gem.date = Date.today.to_s
12
gem.email = 'merbjedi@gmail.com'
13
gem.homepage = 'http://github.com/merb/merb_cucumber'
14
gem.summary = 'Cucumber integration for Merb'
15
gem.description = gem.summary
17
gem.has_rdoc = true
18
gem.require_paths = ['lib']
19
gem.extra_rdoc_files = ['README.textile', 'LICENSE', 'TODO']
20
gem.files = Dir['Rakefile', '{lib,spec}/**/*', 'README*', 'LICENSE*', 'TODO*', 'Generators'] & `git ls-files -z`.split("\0")
22
gem.add_dependency 'merb-core', '>= 1.1.0'
23
gem.add_dependency 'merb-gen', '>= 1.1.0'
24
gem.add_dependency 'cucumber', '>= 0.7.2'
25
# Until we fix with the cucumber guys the cucumber-merb
26
# because element matchers were removed from cucumber.
27
gem.add_dependency 'cucumber-rails'
28
gem.add_development_dependency 'rspec', '>= 1.2.9'