Permalink
Browse files

explicitly define that I want to use the 'sqlite3-ruby' gem.

I have no idea why a simple require 'sqlite3' doesn't work anymore
  • Loading branch information...
1 parent 6300d1d commit 1cc7e0acabdebdc1518c2935050681445760c47f @mislav mislav committed Nov 24, 2008
Showing with 1 addition and 0 deletions.
  1. +1 −0 spec/finders/active_record_spec.rb
@@ -13,6 +13,7 @@ def self.column_names
named_scope :distinct, :select => "DISTINCT #{table_name}.*"
end
+gem 'sqlite3-ruby'
ActiverecordTestConnector.setup
describe WillPaginate::Finders::ActiveRecord do

0 comments on commit 1cc7e0a

Please sign in to comment.