Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

/logs/appy - time not in UTC #64

Closed
kluvi opened this issue Nov 9, 2017 · 4 comments

Comments

@kluvi
Copy link

commented Nov 9, 2017

It looks, that started_at and finished_at in apply log is not in UTC.

@smuuf smuuf added API bug labels Nov 9, 2017

@MichalJanik

This comment has been minimized.

Copy link

commented Dec 12, 2017

What is the status?
Need more information @smuuf ?

@smuuf

This comment has been minimized.

Copy link
Member

commented Jan 18, 2018

This has been fixed in Mergado Apps 0.3.11. Closing.

More info about 0.3.11 release: https://forum.mergado.cz/t/novinky-v-platforme-pro-vyvojare/318/15

@smuuf

This comment has been minimized.

Copy link
Member

commented Jan 18, 2018

Seem like there's still an issue with these datetimes. Reopening.

@smuuf smuuf reopened this Jan 18, 2018

@smuuf smuuf added this to Research in Backlog Jan 18, 2018

@smuuf

This comment has been minimized.

Copy link
Member

commented Jan 25, 2018

The fix went to production today as a part of "release garbage" fixes.

Closing.

@smuuf smuuf closed this Jan 25, 2018

Backlog automation moved this from Research to Completed Jan 25, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
3 participants
You can’t perform that action at this time.