New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

check error log when 'There was a problem displaying this chart.' #4608

Closed
prinspark opened this Issue Mar 24, 2017 · 3 comments

Comments

Projects
None yet
3 participants
@prinspark

prinspark commented Mar 24, 2017

Is there any clue to do that?
I wanna know why it fails,thanks

@salsakran

This comment has been minimized.

Show comment
Hide comment
@salsakran

salsakran Mar 31, 2017

Contributor

You can get at the server logs via the dropdown menu in the upper right corner of the application.

screen shot 2017-03-30 at 6 30 06 pm

You should also look at the Javascript console in your browser for any other errors.

Closing this as it's not an actionable issue. Please chime in here or better yet open a separate issue if you discover a specific bug or enhancement idea.

Contributor

salsakran commented Mar 31, 2017

You can get at the server logs via the dropdown menu in the upper right corner of the application.

screen shot 2017-03-30 at 6 30 06 pm

You should also look at the Javascript console in your browser for any other errors.

Closing this as it's not an actionable issue. Please chime in here or better yet open a separate issue if you discover a specific bug or enhancement idea.

@salsakran salsakran closed this Mar 31, 2017

@prinspark

This comment has been minimized.

Show comment
Hide comment
@prinspark

prinspark Apr 5, 2017

thanks!
it's useful.

prinspark commented Apr 5, 2017

thanks!
it's useful.

@psrawke

This comment has been minimized.

Show comment
Hide comment
@psrawke

psrawke Jul 25, 2018

Hey,

I am also getting a message display on the dashboard, while the standalone question looks to be working completely fine.

Surprisingly when I refresh the dashboard page it displays the chart properly.

Any help is much appreciated.

Thanks,
Prasanna

psrawke commented Jul 25, 2018

Hey,

I am also getting a message display on the dashboard, while the standalone question looks to be working completely fine.

Surprisingly when I refresh the dashboard page it displays the chart properly.

Any help is much appreciated.

Thanks,
Prasanna

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment