perlapi pod incorrectly indexed #234

Closed
rwstauner opened this Issue Oct 4, 2012 · 2 comments

Comments

Projects
None yet
3 participants
@rwstauner
Member

rwstauner commented Oct 4, 2012

After looking at the pod for perlxs (in the 5.14.2 release)
I tried to change the url to get the perlapi pod
and got a 404.

The release pages shows perlapi but ilnks to https://metacpan.org/module/FLORA/perl-5.14.2/autodoc.pl
which has a pod error (and not the pod i was looking for).

@rwstauner

This comment has been minimized.

Show comment Hide comment
@rwstauner

rwstauner Oct 4, 2012

Member

perlapi is not shown on the release page for 5.16.1
but i can get it on my local machine via perldoc (so it appears to still exist).

Member

rwstauner commented Oct 4, 2012

perlapi is not shown on the release page for 5.16.1
but i can get it on my local machine via perldoc (so it appears to still exist).

@monken

This comment has been minimized.

Show comment Hide comment
@monken

monken Oct 11, 2012

Member

See CPAN-API/metacpan-web#27
perlapi is built when perl is built which makes it dependent on the installed perl version/distro/etc

Member

monken commented Oct 11, 2012

See CPAN-API/metacpan-web#27
perlapi is built when perl is built which makes it dependent on the installed perl version/distro/etc

@ranguard ranguard closed this Dec 21, 2013

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment