Searching for X doesn't find X first (where X = DBIx::Class::ResultSet) #207

Closed
dotandimet opened this Issue Aug 4, 2011 · 2 comments

Comments

Projects
None yet
3 participants
@dotandimet

The first hit for DBIx::Class::ResultSet is DBIx::ResultSet - the similarity in names (both of the modules and in their API) caused me much confusion when I clicked the link and started reading the doc.

All the other hits on the first page are to modules of the form DBIx::Class::ResultSet::somethingElse

@alistratov

This comment has been minimized.

Show comment
Hide comment
@alistratov

alistratov Aug 23, 2011

The same problem with Bloom::Filter

There's no description: https://metacpan.org/module/Bloom::Filter
nor search result: https://metacpan.org/search?q=bloom+filter
as compared with http://search.cpan.org/search?query=bloom+filter

The same problem with Bloom::Filter

There's no description: https://metacpan.org/module/Bloom::Filter
nor search result: https://metacpan.org/search?q=bloom+filter
as compared with http://search.cpan.org/search?query=bloom+filter

@clintongormley

This comment has been minimized.

Show comment
Hide comment
@clintongormley

clintongormley Aug 31, 2011

Member

this is a duplicate of #266

@alien i think the Bloom::Filter is separate, and I've reopened it as #275

Member

clintongormley commented Aug 31, 2011

this is a duplicate of #266

@alien i think the Bloom::Filter is separate, and I've reopened it as #275

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment