old versions cannot be found #771

Closed
szabgab opened this Issue Feb 16, 2013 · 1 comment

2 participants

@szabgab

In some cases the old version listed in the drop-down box cannot be found.
For example for CGI::Application version 1.0 , 1.1 , 2.0 - just to name a few - are all listed in the "Go to version" drop-down box ( as being on CPAN) , but when I select either one of those I get tot a page "Not Found"

Newer version of CGI::Application can be found. Even some that are on Backpan.

@ranguard
MetaCPAN member

Closing as part of the great issue cull of Dec 2013

@ranguard ranguard closed this Dec 20, 2013
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment