New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Packery v2: drop IE8 and 9 support #281

Closed
desandro opened this Issue Jul 1, 2015 · 1 comment

Comments

1 participant
@desandro
Member

desandro commented Jul 1, 2015

Packery will be dropping support for IE8 and IE9 in the next major version, v2. Expected release date in early 2016.

The time has come. Browser usage for IE8 is 2%, IE9 is 1.5%. Android 2 and 3 support will also be dropped. These are the last browsers with large feature gaps. By dropping support for them, we can remove a lot of code including helper libraries: eventie, and doc-ready.

Packery v1 will still be made available to download and view documentation.

@desandro

This comment has been minimized.

Show comment
Hide comment
@desandro

desandro Feb 16, 2016

Member

Packery v2 is out! 🎉. IE8, IE9, Android 2.3 support dropped 🍓

Member

desandro commented Feb 16, 2016

Packery v2 is out! 🎉. IE8, IE9, Android 2.3 support dropped 🍓

@desandro desandro closed this Feb 16, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment