Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
187 lines (95 sloc) 3.369 kB

3.3.4.0 - 2015-04-26

  • Bump less-rails dependency to allow Sprockets 3
  • Update to Twitter Bootstrap 3.3.4

3.3.2.0 - 2015-01-20

  • Update to Twitter Bootstrap 3.3.2

3.3.1.0 - 2014-11-13

  • Update to Twitter Bootstrap 3.3.1

3.3.0.1 - 2014-11-07

  • Update to less-rails 2.6.0.

3.3.0.0 - 2014-11-02

  • Update to Twitter Bootstrap 3.3.0

3.2.0 - 2014-06-26

  • Update to Twitter Bootstrap 3.2.0

3.1.1.1 - 2014-03-19

  • Update to less-rails ~> 2.5.0

3.1.1.0 - 2014-02-15

  • Update to Twitter Bootstrap 3.1.1

3.1.0.0 - 2014-01-30

  • Update to Twitter Bootstrap 3.1.0

3.0.6 - 2013-12-06

  • Update to Twitter Bootstrap 3.0.3

3.0.5 - 2013-11-07

  • Update to Twitter Bootstrap 3.0.2

3.0.4 - 2013-10-31

  • Update to Twitter Bootstrap 3.0.1

3.0.3 - 2013-09-01

  • Update to less-rails 2.4.2 or higher. Fix initializers for 2.4.2 too.
  • Remove Rails 3.1 with Ruby 2.0 build support. Sprockets will not work!

3.0.2 - 2013-09-01

  • Cross platform update script.
  • Implement Rails generator to simplify customization of Bootstrap.
  • Generate bootstrap.js from twitter/bootstrap/Gruntfile.js

3.0.1 - 2013-08-29

  • Another proper 3.0.0 bootstrap release.

3.0.0.1 - 2013-08-20

  • proper 3.0.0 release

3.0.0 (yanked) - 2013-08-20

  • Update boostrap to 3.0.0

2.3.3 - 2013-03-07

  • Update boostrap to 2.3.2.

2.3.2 - 2013-03-07

  • Update to less-rails 2.3.1. Really uses less v1.3.3
  • Update boostrap to 2.3.1.

2.3.1 - 2013-03-06

  • Update to less-rails 2.3.0.

2.3.0 - 2013-01-24

  • Update boostrap to 2.3.0. Thanks to all that helped!

2.2.1 - 2013-01-14

  • Update bootstrap to 2.2.2. Thanks to @trentclowater

2.2.0 - 2012-10-31

  • Update bootstrap to 2.2.1. Thanks to @spider-network

2.1.1 - 2012-09-05

  • Use bootstrap 2.1.1. Thanks @erdah.

2.1.0 - 2012-08-20

  • Use bootstrap 2.1.0. Thanks @vickash.

2.0.13 - 2012-06-07

  • Update to bootstrap 2.0.4.

2.0.12 - 2012-04-25

  • Work with latest less.rb v2.2.1.

2.0.11 - 2012-04-25

  • Update to bootstrap 2.0.3.

2.0.10 - 2012-04-04

  • Include a way to require the responsive responsive file.

2.0.9 - 2012-04-04

  • Bumping the less-rails depedency so everyone can use therubyracer 0.10.0.

2.0.8 - 2012-03-13

  • Fix icon sprite paths. Seems they are real paths now.

2.0.7 - 2012-03-13

  • Update to official bootstrap 2.0.2

2.0.6 - 2012-02-15

  • Update to official bootstrap 2.0.1

2.0.5 - 2012-02-15

  • Fix .nav-list .active > a:hover Fixes #30

2.0.3, 2.0.4 - 02-03/2012

  • Fix IE9 background hack from bootstrap upstream.
  • Misc border-radius 0px fixes.

2.0.2 - 2012-02-01

  • Change require order for tooltip.js [Rufus Post]

2.0.1 - 2012-01-31

  • Package up Glyphicons and use less-rails' asset-url() helper.

2.0.0 - 2012-01-31

  • Update to Twitter Bootstrap 2.0.0

1.4.1 - 2011-11-18

  • Update to use less-rails ~> 2.1.0

1.4.0 - 2011-11-05

  • Bootstrap update (f92759b36db43e782e4235f1f214ac5851383f9b)

1.3.3 - 2011-10-09

  • Move bootstrap LESS files to vendor/frameworks. Should fix assets:precompile bugs.
  • New test setup and hopefully a more sane engine initializer.

1.3.2 - 2011-09-28

  • Require less-rails properly. Thanks Benoit Bénézech (bbenezech).

1.3.1 - 2011-09-26

  • Require twipsy before popover [stratequip]

1.3.0 - 2011-09-25

  • Initial 1.3.0 release (68605bdd51760a929cc661607f06f479c53b0bee)
Jump to Line
Something went wrong with that request. Please try again.