Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
tree: 0580136f9e
Fetching contributors…

Cannot retrieve contributors at this time

91 lines (81 sloc) 2.766 kb
{
"name": "rails_enterprise",
"description": "Installs Ruby on Rails with Ruby Enterprise Edition",
"long_description": "= DESCRIPTION:\n\nInstalls Ruby on Rails under Ruby Enterprise Edition\n\n= REQUIREMENTS:\n\nruby_enterprise\n\n= ATTRIBUTES:\n\n* rails_enterprise[:version] - Install the specified version. Default false (installs latest).\n* rails_enterprise[:environment] - Set Rails environment. Default production.\n\n= LICENSE and AUTHOR:\n\nAuthor:: Joshua Timberman (<joshua@opscode.com>)\nCopyright:: 2009, Opscode, Inc\n\nLicensed under the Apache License, Version 2.0 (the \"License\");\nyou may not use this file except in compliance with the License.\nYou may obtain a copy of the License at\n\n http://www.apache.org/licenses/LICENSE-2.0\n\nUnless required by applicable law or agreed to in writing, software\ndistributed under the License is distributed on an \"AS IS\" BASIS,\nWITHOUT WARRANTIES OR CONDITIONS OF ANY KIND, either express or implied.\nSee the License for the specific language governing permissions and\nlimitations under the License.\n",
"maintainer": "Opscode, Inc.",
"maintainer_email": "ops@opscode.com",
"license": "Apache 2.0",
"platforms": {
"ubuntu": [
]
},
"dependencies": {
"ruby_enterprise": [
]
},
"recommendations": {
},
"suggestions": {
},
"conflicting": {
},
"providing": {
},
"replacing": {
},
"attributes": {
"rails_enterprise": {
"display_name": "Rails",
"description": "Hash of Rails attributes",
"type": "hash",
"choice": [
],
"calculated": false,
"required": "optional",
"recipes": [
]
},
"rails_enterprise/version": {
"display_name": "Rails Version",
"description": "Specify the version of Rails to install",
"default": "false",
"choice": [
],
"calculated": false,
"type": "string",
"required": "optional",
"recipes": [
]
},
"rails_enterprise/environment": {
"display_name": "Rails Environment",
"description": "Specify the environment to use for Rails",
"default": "production",
"choice": [
],
"calculated": false,
"type": "string",
"required": "optional",
"recipes": [
]
},
"rails_enterprise/max_pool_size": {
"display_name": "Rails Max Pool Size",
"description": "Specify the MaxPoolSize in the Apache vhost",
"default": "4",
"choice": [
],
"calculated": false,
"type": "string",
"required": "optional",
"recipes": [
]
}
},
"groupings": {
},
"recipes": {
"rails_enterprise": "Installs Ruby on Rails with Ruby Enterprise Edition"
},
"version": "0.3.0"
}
Jump to Line
Something went wrong with that request. Please try again.