Permalink
Browse files

Version bumps

  • Loading branch information...
1 parent 18fda4a commit 3ef1ae6f75b2b57e379caa8095c2067c8c7374e3 @snoyberg snoyberg committed Dec 17, 2012
@@ -1,5 +1,5 @@
name: persistent-mongoDB
-version: 1.1.0
+version: 1.1.2
license: MIT
license-file: LICENSE
author: Greg Weber <greg@gregweber.info>
@@ -14,7 +14,7 @@ description: Backend for the persistent library using mongoDB.
library
build-depends: base >= 4 && < 5
- , persistent >= 1.1 && < 1.2
+ , persistent >= 1.1.2 && < 1.2
, text >= 0.8
, transformers >= 0.2.1
, containers >= 0.2
@@ -1,5 +1,5 @@
name: persistent-mysql
-version: 1.1.0
+version: 1.1.2
license: MIT
license-file: LICENSE
author: Felipe Lessa <felipe.lessa@gmail.com>, Michael Snoyman
@@ -28,7 +28,7 @@ library
, transformers >= 0.2.1 && < 0.4
, mysql-simple >= 0.2.2.3 && < 0.3
, mysql >= 0.1.1.3 && < 0.2
- , persistent >= 1.1 && < 1.2
+ , persistent >= 1.1.2 && < 1.2
, containers >= 0.2
, bytestring >= 0.9
, text >= 0.11.0.6 && < 0.12
@@ -1,5 +1,5 @@
name: persistent-postgresql
-version: 1.1.1
+version: 1.1.2
license: MIT
license-file: LICENSE
author: Felipe Lessa, Michael Snoyman <michael@snoyman.com>
@@ -17,7 +17,7 @@ library
, transformers >= 0.2.1 && < 0.4
, postgresql-simple >= 0.2 && < 0.3
, postgresql-libpq >= 0.6.1 && < 0.9
- , persistent >= 1.1 && < 1.2
+ , persistent >= 1.1.2 && < 1.2
, containers >= 0.2
, bytestring >= 0.9
, text >= 0.7 && < 0.12
@@ -1,5 +1,5 @@
name: persistent-sqlite
-version: 1.1.0
+version: 1.1.2
license: MIT
license-file: LICENSE
author: Michael Snoyman <michael@snoyman.com>
@@ -20,7 +20,7 @@ library
build-depends: base >= 4 && < 5
, bytestring >= 0.9.1
, transformers >= 0.2.1 && < 0.4
- , persistent >= 1.1 && < 1.2
+ , persistent >= 1.1.2 && < 1.2
, monad-control >= 0.2 && < 0.4
, containers >= 0.2
, text >= 0.7 && < 1
@@ -1,5 +1,5 @@
name: persistent-template
-version: 1.1.1
+version: 1.1.2
license: MIT
license-file: LICENSE
author: Michael Snoyman <michael@snoyman.com>
@@ -16,7 +16,7 @@ extra-source-files: test/main.hs
library
build-depends: base >= 4 && < 5
, template-haskell
- , persistent >= 1.1 && < 1.2
+ , persistent >= 1.1.2 && < 1.2
, monad-control >= 0.2 && < 0.4
, text >= 0.5 && < 1.0
, transformers >= 0.2 && < 0.4
@@ -1,5 +1,5 @@
name: persistent
-version: 1.1.0.1
+version: 1.1.2
license: MIT
license-file: LICENSE
author: Michael Snoyman <michael@snoyman.com>

0 comments on commit 3ef1ae6

Please sign in to comment.