Browse files

Update version number to 0.5.2.

  • Loading branch information...
1 parent 16cf8a2 commit 68db80f5002aee8b94e4e6aa2099a746a8267f17 @glasser glasser committed Nov 27, 2012
View
2 admin/debian/changelog
@@ -1,4 +1,4 @@
-meteor (0.5.1-1) unstable; urgency=low
+meteor (0.5.2-1) unstable; urgency=low
* Automated debian build.
View
2 admin/install-s3.sh
@@ -5,7 +5,7 @@
## example.
URLBASE="https://d3sqy0vbqsdhku.cloudfront.net"
-VERSION="0.5.1"
+VERSION="0.5.2"
PKGVERSION="${VERSION}-1"
UNAME=`uname`
View
6 admin/manifest.json
@@ -1,6 +1,6 @@
{
- "version": "0.5.1",
- "deb_version": "0.5.1-1",
- "rpm_version": "0.5.1-1",
+ "version": "0.5.2",
+ "deb_version": "0.5.2-1",
+ "rpm_version": "0.5.2-1",
"urlbase": "https://d3sqy0vbqsdhku.cloudfront.net"
}
View
2 admin/meteor.spec
@@ -5,7 +5,7 @@
Summary: Meteor platform and JavaScript application server
Vendor: Meteor
Name: meteor
-Version: 0.5.1
+Version: 0.5.2
Release: 1
License: MIT
Group: Networking/WWW
View
2 app/lib/updater.js
@@ -1,4 +1,4 @@
-exports.CURRENT_VERSION = "0.5.1";
+exports.CURRENT_VERSION = "0.5.2";
var fs = require("fs");
var http = require("http");
View
2 app/meteor/post-upgrade.js
@@ -2,7 +2,7 @@ try {
// XXX can't get this from updater.js because in 0.3.7 and before the
// updater didn't have the right NODE_PATH set. At some point we can
// remove this and just use updater.CURRENT_VERSION.
- var VERSION = "0.5.1";
+ var VERSION = "0.5.2";
var fs = require('fs');
var path = require('path');
View
2 docs/client/docs.html
@@ -11,7 +11,7 @@
</div>
<div id="main">
<div id="top"></div>
- <h1 class="main-headline">Meteor 0.5.1</h1>
+ <h1 class="main-headline">Meteor 0.5.2</h1>
{{> introduction }}
{{> concepts }}
{{> api }}
View
2 docs/client/docs.js
@@ -1,4 +1,4 @@
-METEOR_VERSION = "0.5.1";
+METEOR_VERSION = "0.5.2";
Meteor.startup(function () {
// XXX this is broken by the new multi-page layout. Also, it was

0 comments on commit 68db80f

Please sign in to comment.