Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Initializing mongo database... this may take a moment. #1696

Closed
maxpain opened this issue Dec 18, 2013 · 10 comments
Closed

Initializing mongo database... this may take a moment. #1696

maxpain opened this issue Dec 18, 2013 · 10 comments

Comments

@maxpain
Copy link

@maxpain maxpain commented Dec 18, 2013

After update to meteor 0.7.0.

"Initializing mongo database... this may take a moment."

Its infinitely.

@lukejagodzinski
Copy link

@lukejagodzinski lukejagodzinski commented Dec 18, 2013

Do you have the same problem with new project or only after updating? I would recommend to clear the database data.

@maxpain
Copy link
Author

@maxpain maxpain commented Dec 18, 2013

This error occurs even after creating a meteor app.

@maxpain
Copy link
Author

@maxpain maxpain commented Dec 18, 2013

new project*

@maxpain
Copy link
Author

@maxpain maxpain commented Dec 19, 2013

I reinstalled OS on my VPS/VDS-server. Problem persists.

@maxpain
Copy link
Author

@maxpain maxpain commented Dec 19, 2013

OS: Debian 7.
I install mongodb. I create project (meteor create).

Again, this error.

@glasser
Copy link
Member

@glasser glasser commented Dec 19, 2013

Did this work before 0.7.0?

Is your app's directory on NFS or something like that?

Is it possible to provide a temporary login to me to try to debug?

@maxpain
Copy link
Author

@maxpain maxpain commented Dec 20, 2013

  1. Yes. It works before 0.7.0.
  2. I don`t know.
  3. Yes. The login and password i send to you via PM
@maxpain
Copy link
Author

@maxpain maxpain commented Dec 20, 2013

on you email

@glasser glasser closed this in 7424bb6 Dec 20, 2013
@glasser
Copy link
Member

@glasser glasser commented Dec 20, 2013

Thanks! With access to a server where it was reproducible ~50% of the time, this was easy to fix.

This might warrant a 0.7.0.1 release, we'll see.

@maxpain
Copy link
Author

@maxpain maxpain commented Dec 20, 2013

Ok. Thank you!

glasser added a commit that referenced this issue Dec 20, 2013
Fixes #1696. Thanks to @Maxpain177 for reporting and providing access to
a machine where this was easily reproducible.
glasser added a commit that referenced this issue Dec 20, 2013
Fixes #1696. Thanks to @Maxpain177 for reporting and providing access to
a machine where this was easily reproducible.
glasser added a commit that referenced this issue Jan 16, 2014
Fixes #1696. Thanks to @Maxpain177 for reporting and providing access to
a machine where this was easily reproducible.

(Manually ported to tool-refactoring from devel.)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Linked pull requests

Successfully merging a pull request may close this issue.

None yet
3 participants