Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

1.1.0

Build with -warn-error -a.

ocaml-leveldb-1.0.3

Ensure proper -I$(ocamlc -where) option is used by omake's dep scanning.
Needed so that the build does not fail if there's no system-wide OCaml
installed (e.g., when installed with ocamlbrew).

fix #2

ocaml-leveldb-1.0.1

Build and install .cmxs if ocamlopt supports native dynlink.
Close #1.

v1.0

Use system-wide leveldb lib, greatly simplifying build.

Read release notes

ocaml-leveldb-1.0.0

Use system-wide leveldb lib, greatly simplifying build.

1.0.0

Use system-wide leveldb lib, greatly simplifying build.

0.3

Revert "Update makefile to opam.0.4"
This reverts commit 8e2315e.
Something went wrong with that request. Please try again.