Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

0.7 beta1 .deb dependencies not met in Ubuntu 18.04 #1229

Closed
HorstBaerbel opened this issue Nov 10, 2018 · 0 comments

Comments

@HorstBaerbel
Copy link

commented Nov 10, 2018

I can't seem to install the 0.7 b1 binaries on my system. Ubuntu 18.04.01 x64 only seems to provide libswresample2 instead of 1:

dpkg -i libmgba.deb mgba-*.deb

results in:

dpkg: Abhängigkeitsprobleme verhindern Konfiguration von libmgba:
 libmgba hängt ab von libswresample1 | libswresample-ffmpeg1; aber:
  Paket libswresample1 ist nicht installiert.
  Paket libswresample-ffmpeg1 ist nicht installiert.

It seems like libswresample2 is the only version available and it is already installed:

apt list libswresample*

lists:

libswresample-dev/bionic-updates,bionic-security,now 7:3.4.4-0ubuntu0.18.04.1 amd64  [installiert]
libswresample2/bionic-updates,bionic-security,now 7:3.4.4-0ubuntu0.18.04.1 amd64  [installiert]
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
1 participant
You can’t perform that action at this time.