Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Audio issues in 0.7.3 #1529

Closed
Lighti85 opened this issue Sep 19, 2019 · 1 comment

Comments

@Lighti85
Copy link

@Lighti85 Lighti85 commented Sep 19, 2019

Sound effects that should sound like explosions, deep dark hits or thunder are just barely hearable and extremly high pitched in 0.7.3
It's quite extreme in some games and sometimes the sound effects are just a little bit distorted. But they are "wrong" now in almost every game.
This didn't occur in 0.7.0

Extreme examples:
"The Legend of Zelda - Link's Awakening": Thunderstorm in the intro of the game
"Tetris": When a block hits the ground

Less extreme examples:
"Super Mario Land": Dying enemies (e.g. the explosion after jumping on turtles)
"Turtles - Fall of the Foot Clan": Weapons sounds and exploding enemies (after you hit them)

Setup Details:
mGBA Version: 0.7.3 64bit (Standalone Version)
Windows: 10 Pro 64bit
CPU: i7-2600k
GPU: Nvidia GTX 970
Audio: External Audio Interface (fiiO e10k Olympus 2)

@endrift

This comment has been minimized.

Copy link
Member

@endrift endrift commented Sep 19, 2019

Does this occur in 0.7.2 or is it a regression in 0.7.3? I was playing SML last night so I'm pretty sure it happens in master too.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.