growl notifications for compass 0.11 and up
Switch branches/tags
Nothing to show
Clone or download
Pull request Compare This branch is 3 commits ahead of Compass:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
assets
lib
.gitignore
Gemfile
Gemfile.lock
LICENSE.txt
Readme.md
compass-growl.gemspec

Readme.md

Compass Growl plugin

Warning: this installs sass 3.1.0.alpha and compass 0.11.1. This will not work in any version of compass < 0.11.beta.3!

Usage

Non Rails

For non rails users

  1. run gem install compass-growl
  2. add require "compass-growl" to your config.rb file

Rails

Just add gem "compass-growl" in your Gemfile after compass or at the top of you compass config

Author

Compass-growl is written by Scott Davis

Scott is a Developer for the Space Telescope Science Institute in Baltimore, MD - Hubble Space Telescope

Twitter

Copyright

Copyright (c) 2011 Scott Davis. See LICENSE.txt for further details.