Webcomic will not allow me to set default collection. #61

Closed
YFStudio opened this Issue Nov 2, 2012 · 5 comments

Comments

Projects
None yet
2 participants
@YFStudio

YFStudio commented Nov 2, 2012

I tried upgrading to webcomic 4 and it didn't take so I downgraded back to 3. The site now works again however I am unable to upload any pages or change any settings as even when I submit a collection it doesn't take. Any solution?

@YFStudio

This comment has been minimized.

Show comment Hide comment
@YFStudio

YFStudio Nov 2, 2012

Infact... it seems to have fixed itself... now my archive is in the complete and utter wrong order...

YFStudio commented Nov 2, 2012

Infact... it seems to have fixed itself... now my archive is in the complete and utter wrong order...

@ghost ghost assigned mgsisk Nov 5, 2012

@mgsisk

This comment has been minimized.

Show comment Hide comment
@mgsisk

mgsisk Nov 5, 2012

Owner

That's… very odd. The only solution I'm aware of so far is described here, though it's apparently not bulletproof. I've not heard of archive orders being destroyed in an attempted upgrade.

Owner

mgsisk commented Nov 5, 2012

That's… very odd. The only solution I'm aware of so far is described here, though it's apparently not bulletproof. I've not heard of archive orders being destroyed in an attempted upgrade.

@YFStudio

This comment has been minimized.

Show comment Hide comment
@YFStudio

YFStudio Nov 5, 2012

No joy. Still can't move chapters. Wondering if I may be better off just deleting the pages and reuploading =/

YFStudio commented Nov 5, 2012

No joy. Still can't move chapters. Wondering if I may be better off just deleting the pages and reuploading =/

@YFStudio

This comment has been minimized.

Show comment Hide comment
@YFStudio

YFStudio Nov 5, 2012

Oh, OK, it looks like setting them as as defaults allowed me to move them.

YFStudio commented Nov 5, 2012

Oh, OK, it looks like setting them as as defaults allowed me to move them.

@mgsisk

This comment has been minimized.

Show comment Hide comment
@mgsisk

mgsisk Nov 5, 2012

Owner

Glad to hear YFStudio, and apologies for the trouble the faulty upgrade caused.

Owner

mgsisk commented Nov 5, 2012

Glad to hear YFStudio, and apologies for the trouble the faulty upgrade caused.

@mgsisk mgsisk closed this Jan 21, 2013

@mgsisk mgsisk added the <=4.x label Sep 22, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment