Skip to content
Browse files

We now require Urwid 1.1 or newer.

  • Loading branch information...
1 parent 626fc39 commit 75ce5772ea54c6b32226589f8154c32f2f2d702c @cortesi cortesi committed Nov 23, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 setup.py
View
2 setup.py
@@ -92,7 +92,7 @@ def findPackages(path, dataExclude=[]):
"Topic :: Internet :: Proxy Servers",
"Topic :: Software Development :: Testing"
],
- install_requires=["netlib", "urwid>=1.0", "pyasn1>0.1.2", "pyopenssl>=0.12", "PIL", "lxml"],
+ install_requires=["netlib", "urwid>=1.1", "pyasn1>0.1.2", "pyopenssl>=0.12", "PIL", "lxml"],
dependency_links=[
'https://github.com/cortesi/netlib/tarball/master#egg=netlib-0.1'
],

0 comments on commit 75ce577

Please sign in to comment.
Something went wrong with that request. Please try again.