Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

Sass v3.1.19 on ScoutApp v6.2.0 on Windows 7x64 #57

Closed
Adevade opened this Issue · 5 comments

4 participants

@Adevade

I tried the new @media queries for Sass > 3.2 and it doesn't seem to work.

I get this error:

Syntax error: Invalid CSS after "...kpoint(tablet) ": expected "}", was "{"

and in the Backtrace that follows it says it's using Sass v3.1.19.
I thought latest Scout was using 3.2.1?

@zachthezman

If I'm not mistaken, the Windows version isn't using 3.2 yet

@zdennis
Owner

You are correct, I am working on a Windows build right now as I type.

@zdennis
Owner

Okay, Windows and OSX download for 0.7.1 is up! https://github.com/mhs/scout-app/downloads

@zdennis zdennis closed this
@3wf

Thanks a lot! Been in limbo with a project - coudn't compile for SASS 3.2 but couldn't go back either.

@zachthezman

Mr. Dennis, you sir are a fine gentleman. I tip my hat to you sir.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.