Permalink
Browse files

Note about 1.8.6 in french readme

  • Loading branch information...
1 parent a6fe6ac commit 5a7d41e9076201330e42aa196a275c2d85e48b44 @michelc committed Sep 15, 2011
Showing with 3 additions and 1 deletion.
  1. +3 −1 README.fr.rdoc
View
@@ -1867,7 +1867,9 @@ Les versions suivantes de Ruby sont officiellement supportées :
extensions C dans JRuby est encore expérimental, ce qui n'affecte que
RDiscount.
-<b>Ruby 1.8.6 n'est plus supporté.</b>
+<b>Ruby 1.8.6 n'est plus supporté.</b> Si votre application doit fonctionner
+sous Ruby 1.8.6, vous pouvez utiliser Sinatra 1.2. Cette version sera
+maintenue jusqu'à la sortie de Sinatra 1.4.0.
Nous gardons également un oeil sur les versions Ruby à venir.

0 comments on commit 5a7d41e

Please sign in to comment.