Permalink
Browse files

bump 1.1.5

  • Loading branch information...
1 parent 1e8045b commit 83592c99b425a50e95e092208fc08c4f58515dd3 @xiaods xiaods committed Jul 24, 2011
Showing with 11 additions and 1 deletion.
  1. +3 −0 CHANGELOG.md
  2. +7 −0 README.md
  3. +1 −1 lib/lazy_high_charts/version.rb
View
3 CHANGELOG.md
@@ -1,3 +1,6 @@
+* Jul 14, 2011
+ add support rails 3.1 rc4 now
+
* Jul 13, 2011
HighStock support
remove some defaults
View
7 README.md
@@ -2,6 +2,7 @@ LazyHighCharts
=======
LazyHighCharts is Rails 2.x/3.x Gem for displaying Highcharts graphs.
+ Now Support Rails 3.1 rc4 stable branch,Happy useful
=======
### plugin support for rails 2.3.5 and rails 3
@@ -29,6 +30,12 @@ Usage
In your Gemfile, add this line:
gem 'lazy_high_charts'
+ For Rails 3.1
+In your Gemfile, add this line:
+ gem 'lazy_high_charts', '~> 1.1.5'
+then execuate command:
+ Rails g lazy_high_charts:install
+
Usage in Controller:
@h = LazyHighCharts::HighChart.new('graph') do |f|
View
2 lib/lazy_high_charts/version.rb
@@ -1,3 +1,3 @@
module LazyHighCharts
- VERSION = "1.1.4"
+ VERSION = "1.1.5"
end

0 comments on commit 83592c9

Please sign in to comment.