New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Not Working With MAMEUI64 #386

Closed
hassenpheffer opened this Issue Nov 22, 2017 · 6 comments

Comments

Projects
None yet
4 participants
@hassenpheffer

hassenpheffer commented Nov 22, 2017

Hello!

I've posted about this before months ago but got no working solutions. Now with the latest version of AM I'm still having the same issue.

Here's the rub:

I run AM. Go into MAME and choose a game. It open MAMEUI64 up but doesn't open a game. It just sits there. Nothing. UI works but no game starts. I close MAMEUI64 and it goes back to AM.

I've tried everything. Set up. Uninstall and reinstall for both AM and MAMEUI64 and no changes.

I don't know what else to do.

HELP!

@estefan3112

This comment has been minimized.

Show comment
Hide comment
@estefan3112

estefan3112 Nov 23, 2017

Hi, why would you want to switch from Attract Mode into another User Interface? That does not seem to nake sense. All you need is MAME and set the commands in AM. Cheers!

estefan3112 commented Nov 23, 2017

Hi, why would you want to switch from Attract Mode into another User Interface? That does not seem to nake sense. All you need is MAME and set the commands in AM. Cheers!

@hassenpheffer

This comment has been minimized.

Show comment
Hide comment
@hassenpheffer

hassenpheffer Nov 24, 2017

That's not at all helpful.

hassenpheffer commented Nov 24, 2017

That's not at all helpful.

@dabonetn

This comment has been minimized.

Show comment
Hide comment
@dabonetn

dabonetn Nov 25, 2017

What's your run command?

dabonetn commented Nov 25, 2017

What's your run command?

@hassenpheffer

This comment has been minimized.

Show comment
Hide comment
@hassenpheffer

hassenpheffer Nov 25, 2017

Where do I find that info?

hassenpheffer commented Nov 25, 2017

Where do I find that info?

@estefan3112

This comment has been minimized.

Show comment
Hide comment
@estefan3112

estefan3112 Nov 26, 2017

http://forum.attractmode.org/index.php?topic=328.0
The forum is full of instructions, here is the basic guide. I also did a guide for Macs on my Blog.
As stated before, you want to start the mame64.exe file, not the User Interface. Since there seems to be no issue at all, I would suggest that you close the issue here - this is for development, the forum is for help by other users. I am quite sure that you will make it. Cheers!

estefan3112 commented Nov 26, 2017

http://forum.attractmode.org/index.php?topic=328.0
The forum is full of instructions, here is the basic guide. I also did a guide for Macs on my Blog.
As stated before, you want to start the mame64.exe file, not the User Interface. Since there seems to be no issue at all, I would suggest that you close the issue here - this is for development, the forum is for help by other users. I am quite sure that you will make it. Cheers!

@hassenpheffer

This comment has been minimized.

Show comment
Hide comment
@hassenpheffer

hassenpheffer Nov 26, 2017

I've done this. This is the third time in the past year that I've asked for help. I was given that link the first time I asked.

Nothing changed.

I'm starting to wonder if it's an issue with MAMEUI64 and not AM.

hassenpheffer commented Nov 26, 2017

I've done this. This is the third time in the past year that I've asked for help. I was given that link the first time I asked.

Nothing changed.

I'm starting to wonder if it's an issue with MAMEUI64 and not AM.

@mickelson mickelson closed this Aug 14, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment