Permalink
Browse files

Updated docs for 0.8.0

  • Loading branch information...
1 parent be0d166 commit 144268fc4389fa8e1d96020db3cc6cc804583a7d @dabit dabit committed Jun 18, 2011
Showing with 11 additions and 3 deletions.
  1. +1 −0 CHANGELOG.md
  2. +10 −3 README.markdown
View
@@ -1,5 +1,6 @@
# Changelog
+* 0.8.0 Compressed JS file
* 0.7.5 Pull request #46
* 0.7.4 Allows Rails 3.1
* 0.7.3 MongoMapper
View
@@ -23,7 +23,7 @@ TODO
## Before you start
-Make sure your project is using jQuery-ui with the autocomplete widget
+Make sure your project is using jQuery-UI and the autocomplete widget
before you continue.
You can find more info about that here:
@@ -46,7 +46,7 @@ Install it
Run the generator
- rails generate autocomplete
+ rails generate autocomplete:install
And include autocomplete-rails.js on your layouts
@@ -56,10 +56,17 @@ And include autocomplete-rails.js on your layouts
If you are upgrading from a previous version, run the generator after installing to replace the javascript file.
- rails generate autocomplete
+ rails generate autocomplete:install
I'd recommend you do this every time you update to make sure you have the latest JS file.
+## Uncompressed Javascript file
+
+If you want to make changes to the JS file, you can install the
+uncompressed version by running:
+
+ rails generate autocomplete:uncompressed
+
## Usage
### Model Example

0 comments on commit 144268f

Please sign in to comment.