Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

dev-util/pkgconfig -> virtual/pkgconfig

  • Loading branch information...
commit 00731b1cfc30d7aa8a940427192c51e297c9fa81 1 parent 477b75f
@JiajunW JiajunW authored
Showing with 84 additions and 84 deletions.
  1. +1 −1  app-emulation/skyeye/skyeye-1.2.8_rc1.ebuild
  2. +1 −1  app-emulation/skyeye/skyeye-9999.ebuild
  3. +1 −1  app-i18n/fbterm/fbterm-1.4.ebuild
  4. +1 −1  app-i18n/fbterm/fbterm-1.5.ebuild
  5. +1 −1  app-i18n/fbterm/fbterm-1.6.ebuild
  6. +1 −1  app-i18n/fbterm/fbterm-1.7.ebuild
  7. +1 −1  app-i18n/gcin/gcin-2.7.0.ebuild
  8. +1 −1  app-i18n/gcin/gcin-2.7.1.ebuild
  9. +1 −1  app-i18n/gcin/gcin-2.7.2.ebuild
  10. +1 −1  app-i18n/gcin/gcin-2.7.3.ebuild
  11. +1 −1  app-i18n/gcin/gcin-2.7.4.ebuild
  12. +1 −1  app-i18n/gcin/gcin-2.7.5.ebuild
  13. +1 −1  app-i18n/gcin/gcin-2.7.6.1.ebuild
  14. +1 −1  app-i18n/gcin/gcin-2.7.7.ebuild
  15. +1 −1  app-i18n/hime/hime-0.9.9.ebuild
  16. +1 −1  app-i18n/hime/hime-0.9.ebuild
  17. +1 −1  app-i18n/ibus-handwrite/ibus-handwrite-2.1.4.ebuild
  18. +1 −1  app-i18n/ibus-t9/ibus-t9-2.1.0.20100601.ebuild
  19. +1 −1  app-i18n/oxim/oxim-1.4.1.ebuild
  20. +1 −1  app-i18n/oxim/oxim-1.4.4.ebuild
  21. +1 −1  app-i18n/scim-googlepinyin/scim-googlepinyin-9999.ebuild
  22. +1 −1  app-text/apvlv/apvlv-9999.ebuild
  23. +1 −1  app-text/stardict/stardict-3.0.3-r1.ebuild
  24. +1 −1  dev-db/mysql-proxy/mysql-proxy-9999.ebuild
  25. +1 −1  dev-dotnet/gio-sharp/gio-sharp-9999.ebuild
  26. +1 −1  dev-lang/spidermonkey/spidermonkey-13.0.ebuild
  27. +1 −1  dev-libs/dbus-c++/dbus-c++-9999.ebuild
  28. +1 −1  dev-libs/libchewing/libchewing-9999.ebuild
  29. +1 −1  dev-libs/liblunar/liblunar-2.2.1.ebuild
  30. +1 −1  dev-libs/liblunar/liblunar-2.2.4.ebuild
  31. +1 −1  gnome-extra/docky/docky-9999.ebuild
  32. +1 −1  gnome-extra/gdmap/gdmap-0.8.1-r1.ebuild
  33. +1 −1  gnome-extra/gnome-hdaps-applet/gnome-hdaps-applet-20081204.ebuild
  34. +1 −1  gnome-extra/gnome-osd/gnome-osd-0.12.2.ebuild
  35. +1 −1  gnome-extra/lunar-applet/lunar-applet-1.6.ebuild
  36. +1 −1  gnome-extra/lunar-applet/lunar-applet-2.0.ebuild
  37. +1 −1  gnome-extra/lunar-applet/lunar-applet-2.20.3.ebuild
  38. +1 −1  media-plugins/gst-plugins-pps/gst-plugins-pps-0.0.18.ebuild
  39. +1 −1  media-plugins/gst-plugins-pps/gst-plugins-pps-9999.ebuild
  40. +1 −1  media-plugins/gst-plugins-sopcast/gst-plugins-sopcast-0.0.3.ebuild
  41. +1 −1  media-sound/deadbeef/deadbeef-0.5.1-r3.ebuild
  42. +1 −1  media-sound/obmixer/obmixer-0.11.ebuild
  43. +1 −1  media-tv/gmlive/gmlive-0.22.1.ebuild
  44. +1 −1  media-tv/gmlive/gmlive-0.22.2-r1.ebuild
  45. +1 −1  media-tv/gmlive/gmlive-0.22.3.ebuild
  46. +1 −1  media-tv/gmlive/gmlive-0.22.ebuild
  47. +1 −1  net-im/cliofetion/cliofetion-2.1.0.ebuild
  48. +1 −1  net-im/cliofetion/cliofetion-2.2.0.ebuild
  49. +1 −1  net-im/cliofetion/cliofetion-9999.ebuild
  50. +1 −1  net-im/instantbird/instantbird-1.0.ebuild
  51. +1 −1  net-im/libofetion/libofetion-2.1.0.ebuild
  52. +1 −1  net-im/libofetion/libofetion-2.2.0.ebuild
  53. +1 −1  net-im/libofetion/libofetion-9999.ebuild
  54. +1 −1  net-im/openfetion/openfetion-2.1.0-r1.ebuild
  55. +1 −1  net-im/openfetion/openfetion-2.1.0.ebuild
  56. +1 −1  net-im/openfetion/openfetion-2.2.1.ebuild
  57. +1 −1  net-im/openfetion/openfetion-9999.ebuild
  58. +1 −1  net-misc/g2ipmsg/g2ipmsg-0.9.5.ebuild
  59. +1 −1  net-misc/g2ipmsg/g2ipmsg-0.9.6.ebuild
  60. +1 −1  net-misc/logjam/logjam-4.5.3.ebuild
  61. +1 −1  net-misc/networkmanager-l2tp/networkmanager-l2tp-9999.ebuild
  62. +1 −1  x11-libs/gtk+/gtk+-3.0.12.ebuild
  63. +1 −1  x11-libs/liblunar-gtk/liblunar-gtk-2.2.1.ebuild
  64. +1 −1  x11-libs/liblunar-gtk/liblunar-gtk-2.2.4.ebuild
  65. +1 −1  x11-libs/pango/pango-1.22.3-r1.ebuild
  66. +1 −1  x11-libs/qt-gui/qt-gui-4.7.2.ebuild
  67. +1 −1  x11-libs/qt-gui/qt-gui-4.7.4.ebuild
  68. +1 −1  x11-libs/vte/vte-0.16.13.ebuild
  69. +1 −1  x11-libs/vte/vte-0.16.14.ebuild
  70. +1 −1  x11-libs/vte/vte-0.17.4-r3.ebuild
  71. +1 −1  x11-misc/gimmie/gimmie-0.2.8.ebuild
  72. +1 −1  x11-plugins/pidgin-fetion/pidgin-fetion-0.98.6.ebuild
  73. +1 −1  x11-plugins/pidgin-openfetion/pidgin-openfetion-0.1.ebuild
  74. +1 −1  x11-plugins/pidgin-openfetion/pidgin-openfetion-0.2.ebuild
  75. +1 −1  x11-plugins/pidgin-openfetion/pidgin-openfetion-9999.ebuild
  76. +1 −1  x11-plugins/pidgin-qq/pidgin-qq-195.ebuild
  77. +1 −1  x11-plugins/pidgin-qq/pidgin-qq-9999.ebuild
  78. +1 −1  x11-terms/cilda/cilda-0.9.8.ebuild
  79. +1 −1  x11-terms/lilyterm/lilyterm-0.9.9.2.ebuild
  80. +1 −1  x11-terms/tilda/tilda-0.9.6-r1.ebuild
  81. +1 −1  x11-themes/elementary-icon-theme/elementary-icon-theme-2.3.ebuild
  82. +1 −1  x11-themes/elementary-icon-theme/elementary-icon-theme-2.4.ebuild
  83. +1 −1  x11-themes/ubuntu-mono/ubuntu-mono-0.0.30.ebuild
  84. +1 −1  x11-wm/wmii/wmii-9999.ebuild
View
2  app-emulation/skyeye/skyeye-1.2.8_rc1.ebuild
@@ -19,7 +19,7 @@ RDEPEND="sys-libs/ncurses
dev-libs/glib:2
x11-libs/pango"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_prepare() {
epatch "${FILESDIR}/${P}-fix.patch"
View
2  app-emulation/skyeye/skyeye-9999.ebuild
@@ -19,7 +19,7 @@ RDEPEND="sys-libs/ncurses
dev-libs/glib:2
x11-libs/pango"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_install() {
dobin skyeye || die "install skyeye"
View
2  app-i18n/fbterm/fbterm-1.4.ebuild
@@ -16,7 +16,7 @@ RDEPEND="sys-libs/glibc
>=media-libs/freetype-2"
DEPEND="${RDEPEND}
sys-libs/ncurses
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_install() {
emake install DESTDIR="${D}" || die "Install failed"
View
2  app-i18n/fbterm/fbterm-1.5.ebuild
@@ -16,7 +16,7 @@ RDEPEND="virtual/libc
>=media-libs/freetype-2"
DEPEND="${RDEPEND}
sys-libs/ncurses
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_install() {
emake install DESTDIR="${D}" || die "Install failed"
View
2  app-i18n/fbterm/fbterm-1.6.ebuild
@@ -21,7 +21,7 @@ RDEPEND=">=media-libs/freetype-2
video_cards_vesa? ( dev-libs/libx86 )"
DEPEND="${RDEPEND}
sys-libs/ncurses
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_prepare() {
epatch ${FILESDIR}/${P}-configure-exit-1.patch
View
2  app-i18n/fbterm/fbterm-1.7.ebuild
@@ -22,7 +22,7 @@ RDEPEND=">=media-libs/freetype-2
video_cards_vesa? ( dev-libs/libx86 )"
DEPEND="${RDEPEND}
sys-libs/ncurses
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_configure() {
econf $(use_enable gpm) $(use_enable video_cards_vesa vesa)
View
2  app-i18n/gcin/gcin-2.7.0.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.1.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.2.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.3.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.4.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.5.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.6.1.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/gcin/gcin-2.7.7.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/hime/hime-0.9.9.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/hime/hime-0.9.ebuild
@@ -23,7 +23,7 @@ DEPEND=">=x11-libs/gtk+-2
RDEPEND="${DEPEND}
chinese-sound? ( media-sound/vorbis-tools[ogg123] )"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  app-i18n/ibus-handwrite/ibus-handwrite-2.1.4.ebuild
@@ -26,7 +26,7 @@ RDEPEND="
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( >=sys-devel/gettext-0.16.1 )"
src_unpack(){
View
2  app-i18n/ibus-t9/ibus-t9-2.1.0.20100601.ebuild
@@ -26,7 +26,7 @@ RDEPEND="
"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
>=sys-devel/gettext-0.16.1 "
View
2  app-i18n/oxim/oxim-1.4.1.ebuild
@@ -26,7 +26,7 @@ COMMON_DEP="chewing? ( >=dev-libs/libchewing-0.2.5 )
>=x11-libs/libXpm-2.0.0
>=x11-libs/libXtst-1.0.0"
DEPEND="${COMMON_DEP}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( sys-devel/gettext )
x11-proto/xproto"
RDEPEND="${COMMON_DEP}
View
2  app-i18n/oxim/oxim-1.4.4.ebuild
@@ -26,7 +26,7 @@ COMMON_DEP="chewing? ( >=dev-libs/libchewing-0.2.5 )
>=x11-libs/libXpm-2.0.0
>=x11-libs/libXtst-1.0.0"
DEPEND="${COMMON_DEP}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( sys-devel/gettext )
x11-proto/xproto"
RDEPEND="${COMMON_DEP}
View
2  app-i18n/scim-googlepinyin/scim-googlepinyin-9999.ebuild
@@ -18,7 +18,7 @@ IUSE=""
RDEPEND="
|| ( >=app-i18n/scim-1.1 >=app-i18n/scim-cvs-1.1 )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
src_prepare() {
View
2  app-text/apvlv/apvlv-9999.ebuild
@@ -21,7 +21,7 @@ RDEPEND=">=x11-libs/gtk+-2.6
>=virtual/poppler-0.5.4
>=virtual/poppler-glib-0.5.4"
DEPEND="${RDEPEND}
- >=dev-util/pkgconfig-0.9.0"
+ virtual/pkgconfig"
src_prepare() {
eautoreconf
View
2  app-text/stardict/stardict-3.0.3-r1.ebuild
@@ -43,7 +43,7 @@ RDEPEND="${DEP}
DEPEND="${DEP}
>=dev-util/intltool-0.22
- dev-util/pkgconfig
+ virtual/pkgconfig
dev-libs/libsigc++"
View
2  dev-db/mysql-proxy/mysql-proxy-9999.ebuild
@@ -23,7 +23,7 @@ RDEPEND=">=dev-libs/libevent-1.4
>=dev-lang/lua-5.1"
DEPEND="${RDEPEND}
>=virtual/mysql-5.0
- dev-util/pkgconfig"
+ virtual/pkgconfig"
RESTRICT="test"
src_configure() {
View
2  dev-dotnet/gio-sharp/gio-sharp-9999.ebuild
@@ -23,7 +23,7 @@ RDEPEND="
>=dev-lang/mono-2
>=dev-libs/glib-2.22:2"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/autoconf
sys-devel/automake"
View
2  dev-lang/spidermonkey/spidermonkey-13.0.ebuild
@@ -27,7 +27,7 @@ RDEPEND=">=dev-libs/nspr-4.8"
DEPEND="${RDEPEND}
app-arch/zip
=dev-lang/python-2*[threads]
- dev-util/pkgconfig"
+ virtual/pkgconfig"
pkg_setup(){
python_set_active_version 2
View
2  dev-libs/dbus-c++/dbus-c++-9999.ebuild
@@ -21,7 +21,7 @@ IUSE="debug"
RDEPEND="sys-apps/dbus"
DEPEND="${RDEPEND}
dev-vcs/git
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_compile() {
econf $(use_enable debug ) || die
View
2  dev-libs/libchewing/libchewing-9999.ebuild
@@ -19,7 +19,7 @@ KEYWORDS="~x86"
RDEPEND="virtual/libc"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
"
src_configure(){
View
2  dev-libs/liblunar/liblunar-2.2.1.ebuild
@@ -19,7 +19,7 @@ RDEPEND="${RDEPEND}
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35
>=app-text/gnome-doc-utils-0.3.2"
View
2  dev-libs/liblunar/liblunar-2.2.4.ebuild
@@ -19,7 +19,7 @@ RDEPEND="${RDEPEND}
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35
>=app-text/gnome-doc-utils-0.3.2"
View
2  gnome-extra/docky/docky-9999.ebuild
@@ -38,7 +38,7 @@ RDEPEND=">=dev-lang/mono-2.0
!<gnome-extra/gnome-do-plugins-0.8"
DEPEND="${RDEPEND}
>=dev-util/intltool-0.35
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_prepare() {
(./autogen.sh) || die "autogen.sh failed" #--prefix=/usr
View
2  gnome-extra/gdmap/gdmap-0.8.1-r1.ebuild
@@ -18,7 +18,7 @@ SLOT="0"
RDEPEND=">=x11-libs/gtk+-2.6.0
dev-libs/libxml2"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
DOCS="ChangeLog README NEWS AUTHORS"
src_prepare() {
View
2  gnome-extra/gnome-hdaps-applet/gnome-hdaps-applet-20081204.ebuild
@@ -15,7 +15,7 @@ IUSE=""
RDEPEND="app-laptop/hdapsd"
DEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
gnome-base/gnome-panel"
S=${WORKDIR}
View
2  gnome-extra/gnome-osd/gnome-osd-0.12.2.ebuild
@@ -24,7 +24,7 @@ RDEPEND=">=dev-lang/python-2.3.0
dbus? ( dev-python/dbus-python )"
DEPEND="${RDEPEND}
- >=dev-util/pkgconfig-0.9.0"
+ virtual/pkgconfig"
DOCS="AUTHORS ChangeLog NEWS README"
View
2  gnome-extra/lunar-applet/lunar-applet-1.6.ebuild
@@ -19,7 +19,7 @@ RDEPEND=">=gnome-base/gnome-panel-2.16
DEPEND="${RDEPEND}
app-text/scrollkeeper
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35
>=app-text/gnome-doc-utils-0.3.2
doc? ( >=dev-util/gtk-doc-1 )"
View
2  gnome-extra/lunar-applet/lunar-applet-2.0.ebuild
@@ -20,7 +20,7 @@ RDEPEND=">=gnome-base/gnome-panel-2.16
DEPEND="${RDEPEND}
app-text/scrollkeeper
>=x11-libs/liblunar-0.2.5
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
DOCS="AUTHORS ChangeLog NEWS README"
View
2  gnome-extra/lunar-applet/lunar-applet-2.20.3.ebuild
@@ -37,7 +37,7 @@ RDEPEND=">=gnome-base/gnome-desktop-2.12
eds? ( >=gnome-extra/evolution-data-server-1.6 )"
DEPEND="${RDEPEND}
app-text/scrollkeeper
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35
>=app-text/gnome-doc-utils-0.3.2
~app-text/docbook-xml-dtd-4.1.2
View
2  media-plugins/gst-plugins-pps/gst-plugins-pps-0.0.18.ebuild
@@ -22,7 +22,7 @@ RDEPEND="
media-libs/gstreamer:0.10
media-libs/gst-plugins-base:0.10"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
src_prepare() {
View
2  media-plugins/gst-plugins-pps/gst-plugins-pps-9999.ebuild
@@ -22,7 +22,7 @@ RDEPEND="
media-libs/gstreamer:0.10
media-libs/gst-plugins-base:0.10"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
dev-vcs/cvs
sys-devel/gettext"
View
2  media-plugins/gst-plugins-sopcast/gst-plugins-sopcast-0.0.3.ebuild
@@ -22,7 +22,7 @@ RDEPEND="
media-libs/gstreamer:0.10
media-libs/gst-plugins-base:0.10"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
src_prepare() {
View
2  media-sound/deadbeef/deadbeef-0.5.1-r3.ebuild
@@ -47,7 +47,7 @@ RDEPEND="
zip? ( sys-libs/zlib )
"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( virtual/libintl dev-util/intltool )
"
View
2  media-sound/obmixer/obmixer-0.11.ebuild
@@ -17,7 +17,7 @@ IUSE=""
RDEPEND="x11-libs/gtk+"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
dev-util/intltool"
src_prepare() {
View
2  media-tv/gmlive/gmlive-0.22.1.ebuild
@@ -23,7 +23,7 @@ RDEPEND="dev-libs/libxml2
)"
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.19
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
RDEPEND="${RDEPEND}
sopcast? ( media-tv/sopcast )
View
2  media-tv/gmlive/gmlive-0.22.2-r1.ebuild
@@ -23,7 +23,7 @@ RDEPEND="dev-libs/libxml2
)"
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.19
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
RDEPEND="${RDEPEND}
media-video/mplayer
View
2  media-tv/gmlive/gmlive-0.22.3.ebuild
@@ -20,7 +20,7 @@ RDEPEND=">=dev-libs/libxml2-2.6
"
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.19
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
RDEPEND="${RDEPEND}
media-video/mplayer"
View
2  media-tv/gmlive/gmlive-0.22.ebuild
@@ -23,7 +23,7 @@ RDEPEND="dev-libs/libxml2
)"
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.19
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
RDEPEND="${RDEPEND}
sopcast? ( media-tv/sopcast )
View
2  net-im/cliofetion/cliofetion-2.1.0.ebuild
@@ -18,6 +18,6 @@ IUSE=""
RDEPEND="~net-im/libofetion-${PV}"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/cliofetion/cliofetion-2.2.0.ebuild
@@ -18,6 +18,6 @@ IUSE=""
RDEPEND="~net-im/libofetion-${PV}"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/cliofetion/cliofetion-9999.ebuild
@@ -20,7 +20,7 @@ IUSE=""
RDEPEND="~net-im/libofetion-${PV}"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
S=${WORKDIR}/${PN}
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/instantbird/instantbird-1.0.ebuild
@@ -23,7 +23,7 @@ RDEPEND="
"
# We don't use PYTHON_DEPEND/PYTHON_USE_WITH for some silly reason
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_configure(){
MOZILLA_FIVE_HOME="/usr/$(get_libdir)/${PN}"
View
2  net-im/libofetion/libofetion-2.1.0.ebuild
@@ -20,7 +20,7 @@ RDEPEND="dev-db/sqlite:3
dev-libs/libxml2
dev-libs/openssl"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
DOCS=( AUTHORS README ChangeLog )
PATCHES=( "${FILESDIR}"/${P}-fix-version.patch )
View
2  net-im/libofetion/libofetion-2.2.0.ebuild
@@ -20,6 +20,6 @@ RDEPEND="dev-db/sqlite:3
dev-libs/libxml2
dev-libs/openssl"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/libofetion/libofetion-9999.ebuild
@@ -22,7 +22,7 @@ RDEPEND="dev-db/sqlite:3
dev-libs/libxml2
dev-libs/openssl"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
S=${WORKDIR}/${PN}
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/openfetion/openfetion-2.1.0-r1.ebuild
@@ -28,7 +28,7 @@ RDEPEND="dev-libs/glib:2
)
xscreensaver? ( x11-libs/libXScrnSaver )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/openfetion/openfetion-2.1.0.ebuild
@@ -31,7 +31,7 @@ RDEPEND="dev-db/sqlite:3
)
xscreensaver? ( x11-libs/libXScrnSaver )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
RESTRICT="mirror"
View
2  net-im/openfetion/openfetion-2.2.1.ebuild
@@ -28,7 +28,7 @@ RDEPEND="dev-libs/glib:2
)
xscreensaver? ( x11-libs/libXScrnSaver )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
DOCS=( AUTHORS README ChangeLog )
View
2  net-im/openfetion/openfetion-9999.ebuild
@@ -30,7 +30,7 @@ RDEPEND="dev-libs/glib:2
)
xscreensaver? ( x11-libs/libXScrnSaver )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
sys-devel/gettext"
S=${WORKDIR}/${PN}
View
2  net-misc/g2ipmsg/g2ipmsg-0.9.5.ebuild
@@ -18,7 +18,7 @@ DEPEND="gnome-base/libgnomeui \
dev-libs/glib \
ssl? ( dev-libs/openssl ) \
applet? ( >=gnome-base/gnome-panel-2 ) \
- dev-util/pkgconfig \
+ virtual/pkgconfig \
>=dev-util/intltool-0.33 \
>=x11-libs/gtk+-2.10.14"
View
2  net-misc/g2ipmsg/g2ipmsg-0.9.6.ebuild
@@ -24,7 +24,7 @@ RDEPEND=">=dev-libs/glib-2.8
virtual/libiconv"
DEPEND="${RDEPEND}
dev-util/intltool
- dev-util/pkgconfig"
+ virtual/pkgconfig"
#doc? ( app-doc/doxygen )
RESTRICT="primaryuri"
View
2  net-misc/logjam/logjam-4.5.3.ebuild
@@ -25,7 +25,7 @@ RDEPEND=">=dev-libs/libxml2-2.0
DEPEND="${RDEPEND}
>=dev-util/intltool-0.29
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_unpack() {
unpack ${A}
View
2  net-misc/networkmanager-l2tp/networkmanager-l2tp-9999.ebuild
@@ -36,7 +36,7 @@ RDEPEND="
DEPEND="${RDEPEND}
sys-devel/gettext
dev-util/intltool
- dev-util/pkgconfig"
+ virtual/pkgconfig"
S="${WORKDIR}/${MY_PN}-${PV}"
View
2  x11-libs/gtk+/gtk+-3.0.12.ebuild
@@ -51,7 +51,7 @@ COMMON_DEPEND="!aqua? (
cups? ( net-print/cups )
introspection? ( >=dev-libs/gobject-introspection-0.10.1 )"
DEPEND="${COMMON_DEPEND}
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
!aqua? (
x11-proto/xextproto
x11-proto/xproto
View
2  x11-libs/liblunar-gtk/liblunar-gtk-2.2.1.ebuild
@@ -23,7 +23,7 @@ RDEPEND="${RDEPEND}
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
DOCS="AUTHORS ChangeLog NEWS README"
View
2  x11-libs/liblunar-gtk/liblunar-gtk-2.2.4.ebuild
@@ -23,7 +23,7 @@ RDEPEND="${RDEPEND}
DEPEND="${RDEPEND}
sys-devel/gettext
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
>=dev-util/intltool-0.35"
DOCS="AUTHORS ChangeLog NEWS README"
View
2  x11-libs/pango/pango-1.22.3-r1.ebuild
@@ -22,7 +22,7 @@ RDEPEND=">=dev-libs/glib-2.17.3
x11-libs/libXft
)"
DEPEND="${RDEPEND}
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
doc? (
>=dev-util/gtk-doc-1
~app-text/docbook-xml-dtd-4.1.2
View
2  x11-libs/qt-gui/qt-gui-4.7.2.ebuild
@@ -33,7 +33,7 @@ RDEPEND="media-libs/fontconfig
tiff? ( media-libs/tiff )
xinerama? ( x11-libs/libXinerama )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
!aqua? (
x11-proto/xextproto
x11-proto/inputproto
View
2  x11-libs/qt-gui/qt-gui-4.7.4.ebuild
@@ -34,7 +34,7 @@ RDEPEND="media-libs/fontconfig
tiff? ( media-libs/tiff )
xinerama? ( x11-libs/libXinerama )"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
!aqua? (
x11-proto/xextproto
x11-proto/inputproto
View
2  x11-libs/vte/vte-0.16.13.ebuild
@@ -33,7 +33,7 @@ RDEPEND=">=dev-libs/glib-2.9
DEPEND="${RDEPEND}
doc? ( >=dev-util/gtk-doc-1.0 )
>=dev-util/intltool-0.35
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
sys-devel/gettext"
DOCS="AUTHORS ChangeLog HACKING NEWS README"
View
2  x11-libs/vte/vte-0.16.14.ebuild
@@ -33,7 +33,7 @@ RDEPEND=">=dev-libs/glib-2.9
DEPEND="${RDEPEND}
doc? ( >=dev-util/gtk-doc-1.0 )
>=dev-util/intltool-0.35
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
sys-devel/gettext"
DOCS="AUTHORS ChangeLog HACKING NEWS README"
View
2  x11-libs/vte/vte-0.17.4-r3.ebuild
@@ -33,7 +33,7 @@ RDEPEND=">=dev-libs/glib-2.14
DEPEND="${RDEPEND}
doc? ( >=dev-util/gtk-doc-1.0 )
>=dev-util/intltool-0.35
- >=dev-util/pkgconfig-0.9
+ virtual/pkgconfig
sys-devel/gettext"
DOCS="AUTHORS ChangeLog HACKING NEWS README"
View
2  x11-misc/gimmie/gimmie-0.2.8.ebuild
@@ -20,7 +20,7 @@ RDEPEND=">=x11-libs/gtk+-2.3.1
DEPEND="${RDEPEND}
>=dev-util/intltool-0.29
- >=dev-util/pkgconfig-0.9"
+ virtual/pkgconfig"
RESTRICT="primaryuri"
View
2  x11-plugins/pidgin-fetion/pidgin-fetion-0.98.6.ebuild
@@ -19,7 +19,7 @@ IUSE=""
RDEPEND="dev-libs/glib
>=net-im/pidgin-2.3.1"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
S=${WORKDIR}/${MY_P}
View
2  x11-plugins/pidgin-openfetion/pidgin-openfetion-0.1.ebuild
@@ -19,7 +19,7 @@ DEPEND="dev-libs/libxml2
dev-libs/openssl
>=net-im/pidgin-2.7.0"
RDEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( sys-devel/gettext )"
src_configure() {
View
2  x11-plugins/pidgin-openfetion/pidgin-openfetion-0.2.ebuild
@@ -21,7 +21,7 @@ DEPEND="dev-libs/libxml2
dev-libs/openssl
>=net-im/pidgin-2.7.0"
RDEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( sys-devel/gettext )"
S=${WORKDIR}/${MY_P}
View
2  x11-plugins/pidgin-openfetion/pidgin-openfetion-9999.ebuild
@@ -22,7 +22,7 @@ DEPEND="dev-libs/libxml2
dev-libs/openssl
>=net-im/pidgin-2.7.0"
RDEPEND="${DEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( sys-devel/gettext )"
src_configure() {
View
2  x11-plugins/pidgin-qq/pidgin-qq-195.ebuild
@@ -27,7 +27,7 @@ RDEPEND="
>=dev-libs/nss-3.11"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_prepare() {
# ./autogen.sh || die "autogen.sh failed"
View
2  x11-plugins/pidgin-qq/pidgin-qq-9999.ebuild
@@ -23,7 +23,7 @@ RDEPEND="
>=dev-libs/nss-3.11"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_prepare() {
# ./autogen.sh || die "autogen.sh failed"
View
2  x11-terms/cilda/cilda-0.9.8.ebuild
@@ -20,7 +20,7 @@ RDEPEND=">=x11-libs/vte-0.30.1
dev-libs/confuse"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_install() {
emake DESTDIR="${D}" install || die
View
2  x11-terms/lilyterm/lilyterm-0.9.9.2.ebuild
@@ -20,7 +20,7 @@ RDEPEND="gtk3? ( >=x11-libs/gtk+-3.0 )
!gtk3? ( >=x11-libs/vte-0.12:0 )
>=dev-libs/glib-2.14"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
nls? ( dev-util/intltool )
nls? ( sys-devel/gettext )"
View
2  x11-terms/tilda/tilda-0.9.6-r1.ebuild
@@ -20,7 +20,7 @@ RDEPEND=">=x11-libs/vte-0.30.1
dev-libs/confuse"
DEPEND="${RDEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
src_prepare() {
# epatch "${FILESDIR}/${P}-gdk_resources.patch"
View
2  x11-themes/elementary-icon-theme/elementary-icon-theme-2.3.ebuild
@@ -22,7 +22,7 @@ RDEPEND="
x11-themes/gnome-icon-theme
>=x11-themes/hicolor-icon-theme-0.10"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
dev-util/intltool
sys-devel/gettext"
View
2  x11-themes/elementary-icon-theme/elementary-icon-theme-2.4.ebuild
@@ -23,7 +23,7 @@ RDEPEND="
x11-themes/gnome-icon-theme
>=x11-themes/hicolor-icon-theme-0.10"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
dev-util/intltool
sys-devel/gettext"
View
2  x11-themes/ubuntu-mono/ubuntu-mono-0.0.30.ebuild
@@ -22,7 +22,7 @@ RDEPEND="
>=x11-themes/hicolor-icon-theme-0.10
x11-themes/humanity-icon-theme"
DEPEND="${RDEPEND}
- dev-util/pkgconfig
+ virtual/pkgconfig
dev-util/intltool
sys-devel/gettext"
View
2  x11-wm/wmii/wmii-9999.ebuild
@@ -26,7 +26,7 @@ RDEPEND="${COMMON_DEPEND}
x11-apps/xsetroot
media-fonts/font-misc-misc"
DEPEND="${COMMON_DEPEND}
- dev-util/pkgconfig"
+ virtual/pkgconfig"
S=${WORKDIR}/${PN}
Please sign in to comment.
Something went wrong with that request. Please try again.