Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

cinnamon update

  • Loading branch information...
commit ae00ed39156c158895a7c72517f068eb4eaa755c 1 parent 3a0d4a1
microcai authored
2  gnome-extra/cinnamon/Manifest
View
@@ -1 +1 @@
-DIST cinnamon-1.5.3.tar.gz 1571842 SHA256 7eb76f45fe793ccca388625e4c09bd60bebfa48bf2f19b469e514fb41673fdf5
+DIST cinnamon-1.5.8.tar.gz 1599906 SHA256 5d73dfc9d2662ce53d11d75046222fcb217fedfab661beb80d55bc8e5d50070f
12 gnome-extra/cinnamon/cinnamon-1.5.3.ebuild → gnome-extra/cinnamon/cinnamon-1.5.8.ebuild
View
@@ -25,7 +25,7 @@ KEYWORDS="~amd64 ~x86"
# latest g-c-c is needed due to https://bugs.gentoo.org/show_bug.cgi?id=360057
# libXfixes-5.0 needed for pointer barriers
# gnome-menus-3.2.0.1-r1 needed for new 10-xdg-menu-gnome
-COMMON_DEPEND=">=dev-libs/glib-2.29.10:2
+COMMON_DEPEND=">=dev-libs/glib-2.30:2
>=dev-libs/gjs-1.29.18
>=dev-libs/gobject-introspection-0.10.1
x11-libs/gdk-pixbuf:2[introspection]
@@ -34,16 +34,16 @@ COMMON_DEPEND=">=dev-libs/glib-2.29.10:2
app-misc/ca-certificates
>=dev-libs/folks-0.5.2
>=dev-libs/json-glib-0.13.2
- >=gnome-base/gnome-desktop-2.91.2:3[introspection]
- >=gnome-base/gsettings-desktop-schemas-2.91.91
- >=gnome-extra/evolution-data-server-2.91.6
+ >=gnome-base/gnome-desktop-3.4:3[introspection]
+ >=gnome-base/gsettings-desktop-schemas-3.4
+ >=gnome-extra/evolution-data-server-3.4
>=media-libs/gstreamer-0.10.16:0.10
>=media-libs/gst-plugins-base-0.10.16:0.10
>=net-im/telepathy-logger-0.2.4[introspection]
net-libs/libsoup:2.4[introspection]
>=net-libs/telepathy-glib-0.15.5[introspection]
>=sys-auth/polkit-0.100[introspection]
- >=x11-wm/muffin-1.0.2[introspection]
+ >=x11-wm/muffin-1.0.9
dev-libs/dbus-glib
dev-libs/libxml2:2
@@ -51,7 +51,7 @@ COMMON_DEPEND=">=dev-libs/glib-2.29.10:2
>=dev-libs/libcroco-0.6.2:0.6
gnome-base/gconf:2[introspection]
- >=gnome-base/gnome-menus-3.2.0.1-r1:3[introspection]
+ >=gnome-base/gnome-menus-3.4:3[introspection]
gnome-base/librsvg
media-libs/libcanberra
media-sound/pulseaudio
2  x11-wm/muffin/Manifest
View
@@ -1 +1 @@
-DIST muffin-1.0.6.tar.gz 3084817 SHA256 d84ed945bc99d9fc095517d8fd167ef3e2c6261c8b6cc6f31526b1bf04239e27
+DIST muffin-1.0.9.tar.gz 3084868 SHA256 0d2a22aaa9c4a969043c46f7c6f4884b6bbbd08d761a58d4332523d5686d6f31
16 x11-wm/muffin/muffin-1.0.6.ebuild → x11-wm/muffin/muffin-1.0.9.ebuild
View
@@ -15,16 +15,16 @@ SRC_URI="https://github.com/linuxmint/muffin/tarball/${PV} -> ${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
-IUSE="+introspection test xinerama"
+IUSE="test xinerama"
KEYWORDS="~amd64 ~x86"
-COMMON_DEPEND=">=x11-libs/pango-1.2[X,introspection?]
+COMMON_DEPEND=">=x11-libs/pango-1.2[X,introspection]
>=x11-libs/cairo-1.10[X]
- x11-libs/gdk-pixbuf:2[introspection?]
- >=x11-libs/gtk+-2.91.7:3[introspection?]
+ x11-libs/gdk-pixbuf:2[introspection]
+ >=x11-libs/gtk+-3.2:3[introspection]
>=gnome-base/gconf-2:2
- >=dev-libs/glib-2.14:2
- >=media-libs/clutter-1.10[introspection?]
+ >=dev-libs/glib-2.30
+ >=media-libs/clutter-1.10[introspection]
>=media-libs/libcanberra-0.26[gtk3]
>=x11-libs/startup-notification-0.7
>=x11-libs/libXcomposite-0.2
@@ -41,7 +41,7 @@ COMMON_DEPEND=">=x11-libs/pango-1.2[X,introspection?]
gnome-extra/zenity
- introspection? ( >=dev-libs/gobject-introspection-0.9.5 )
+ >=dev-libs/gobject-introspection-1.0
xinerama? ( x11-libs/libXinerama )
"
DEPEND="${COMMON_DEPEND}
@@ -70,7 +70,7 @@ pkg_setup() {
--enable-verbose-mode
--enable-compile-warnings=maximum
--with-libcanberra
- $(use_enable introspection)
+ --enable-introspection
$(use_enable xinerama)"
}
Please sign in to comment.
Something went wrong with that request. Please try again.