能否升级下wiznote,现在新版到2.3.3了 #362

Closed
hsyan2008 opened this Issue Feb 1, 2016 · 8 comments

Projects

None yet

5 participants

@hsyan2008

能否升级下wiznote,现在新版到2.3.3了,9999那个又安装失败

@OwenChia
Contributor
OwenChia commented Oct 9, 2016

安装失败貌似是因为他们默认 Qt5 了,依赖项不太一样。
不过我试了下手动安装好依赖然后编译也报错了,怀疑是依赖的 Qt 版本比较高,但是暂时还没找到说明。

另外看了下他们项目页面,Releases 里只到 v2.1.0……

@OwenChia
Contributor

暂时没法升级,原因是 v2.3.3 版本需要依赖 Qt 5.7,这个版本在 Gentoo 官方仓库中暂时还是 mask 状态。

@zhaojunhai

现在wiz升级到2.4了,不知道啥时候Gentoo的 Qt5.7 unmask。:)

@zhaojunhai

已经inProgress了,赞一个:)

@zhtengw
Contributor
zhtengw commented Dec 19, 2016 edited

@OwenChia ,官方仓库的Qt5.7已经是~amd64 ~x86 KERWORDS了,目前我机器上的版本就是Qt5.7.1
2016-12-19 09 49 16

@zhtengw
Contributor
zhtengw commented Dec 19, 2016

I have submitted a pull request #415 .

@biergaizi
Collaborator

The pull request has been merged. 👍

@biergaizi biergaizi closed this Dec 19, 2016
@biergaizi
Collaborator

Feel free to file a new issue if you encounter any problems.

@biergaizi biergaizi added version bump and removed inProgress labels Dec 19, 2016
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment