Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Error posting a photo from the iOS app #23

Closed
benhager opened this Issue Apr 29, 2017 · 5 comments

Comments

Projects
None yet
3 participants
@benhager
Copy link

benhager commented Apr 29, 2017

I have a site hosted by Micro.blog and a custom domain. When I try and post a photo from the iOS app I get this error:

img_2777

@dougbeal

This comment has been minimized.

Copy link

dougbeal commented Apr 29, 2017

Worked just now on 1.0.1


layout: post
date: 2017-04-29 18:58

#23 Bugs all the way down. Testing image upload with 1.0.1

@jthingelstad

This comment has been minimized.

Copy link

jthingelstad commented Apr 30, 2017

I’m seeing this same problem. I also have a custom domain set. micro.thingelstad.com.

@jthingelstad

This comment has been minimized.

Copy link

jthingelstad commented Apr 30, 2017

Still doesn't work for me. Error is immediate. Worked fine up until Saturday mid-morning. Hasn't worked since.

@jthingelstad

This comment has been minimized.

Copy link

jthingelstad commented May 4, 2017

This is now resolved for me with today's build. @benhager can you confirm as well and we can close this issue?

@benhager

This comment has been minimized.

Copy link
Author

benhager commented May 4, 2017

@thingles yes, this is working for me after the update yesterday! I've tried it a few times now.

@benhager benhager closed this May 4, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
You can’t perform that action at this time.