Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Locked eslint-plugin-import@2.20.0 to avoid unecessary import linting… #2081

Merged
merged 1 commit into from Feb 13, 2020

Conversation

@tonyanziano
Copy link
Contributor

tonyanziano commented Feb 13, 2020

… changes.


Without this change, regenerating the package-lock would bump this package to 2.20.1 which introduces new linting requirements for import order which results in us needing touch over 400 files to satisfy the linter.

@coveralls

This comment has been minimized.

Copy link

coveralls commented Feb 13, 2020

Coverage Status

Coverage remained the same at 68.031% when pulling e42a8c9 on toanzian/linting into 50009de on master.

@tonyanziano tonyanziano force-pushed the toanzian/linting branch from 1f6f4e4 to e42a8c9 Feb 13, 2020
@tonyanziano tonyanziano merged commit 8ca1397 into master Feb 13, 2020
2 checks passed
2 checks passed
Emulator-CI-PR #105996 succeeded
Details
license/cla All CLA requirements met.
Details
@tonyanziano tonyanziano deleted the toanzian/linting branch Feb 13, 2020
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

3 participants
You can’t perform that action at this time.