New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Fix building with Mono on MacOS #884

Merged
merged 3 commits into from Jul 3, 2017

Conversation

Projects
None yet
4 participants
@DavidKarlas
Member

DavidKarlas commented Jun 23, 2017

Instead hardcoded path to mono, which is wrong on MacOS(it's in /Library/Frameworks/Mono.framework/Versions/Current/Commands/mono) on Linux I didn't test it, but it should work.

@msftclas

This comment has been minimized.

Show comment
Hide comment
@msftclas

msftclas Jun 23, 2017

@DavidKarlas,
Thanks for your contribution as a Microsoft full-time employee or intern. You do not need to sign a CLA.
Thanks,
Microsoft Pull Request Bot

msftclas commented Jun 23, 2017

@DavidKarlas,
Thanks for your contribution as a Microsoft full-time employee or intern. You do not need to sign a CLA.
Thanks,
Microsoft Pull Request Bot

harshjain2 and others added some commits Jun 27, 2017

@codito codito merged commit 9ae8556 into Microsoft:master Jul 3, 2017

4 checks passed

Ubuntu16.04 / Debug Build Build finished.
Details
Ubuntu16.04 / Release Build Build finished.
Details
Windows_NT / Debug Build Build finished.
Details
Windows_NT / Release Build Build finished.
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment