Update to therubyracer gem breaks Travis CI #680

Closed
barraponto opened this Issue Dec 7, 2012 · 0 comments

Projects

None yet

2 participants

@barraponto
Contributor

The therubyracer gem finally released its 0.11 version, which depends on the libv8 gem to build its native extensions. We better add that to the Gemfile.

@barraponto barraponto added a commit to barraponto/middleman that referenced this issue Dec 7, 2012
@barraponto barraponto adds libv8 to the Gemfile, fixes #680 bcf8860
@barraponto barraponto added a commit to barraponto/middleman that referenced this issue Dec 18, 2012
@barraponto barraponto adds libv8 to the Gemfile, fixes #680 dd1b20d
@tdreyno tdreyno closed this Dec 26, 2012
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment