Support AWS Signature Version 4 #9

Open
mietek opened this Issue Mar 3, 2015 · 0 comments

Comments

Projects
None yet
1 participant
@mietek
Owner

mietek commented Mar 3, 2015

Currently, bashmenot supports only AWS Signature Version 2.

AWS Signature Version 4 is needed to support the following S3 regions:

  • China (Beijing)
  • EU (Frankfurt)
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment