Skip to content
Newer
Older
100644 23 lines (19 sloc) 972 Bytes
cfbe3ce @mikbe fixed time?
authored Mar 19, 2011
1 # -*- encoding: utf-8 -*-
2 $:.push File.expand_path("../lib", __FILE__)
3 require "widget/version"
4
5 Gem::Specification.new do |s|
6 s.name = "widget"
7 s.version = Widget::VERSION
8 s.platform = Gem::Platform::RUBY
9 s.authors = ["Mike Bethany"]
10 s.email = ["mikbe.tk@gmail.com"]
11 s.homepage = "http://mikbe.tk"
73ac9a9 @mikbe Release 0.0.1
authored Mar 21, 2011
12 s.summary = %q{A demonstration app showing how to use Commandable and HashModle}
13 s.description = %q{A demonstration app showing how to use Commandable and HashModel. It also serves as a test platform for fleshing out problems and designing new features for the aforementioned libraries.}
9e49607 @mikbe Added gemspec file
authored Mar 20, 2011
14
73ac9a9 @mikbe Release 0.0.1
authored Mar 21, 2011
15 s.add_dependency("hashmodel", "0.4.0.beta2")
16 s.add_dependency("commandable", "0.2.0.beta2")
9e49607 @mikbe Added gemspec file
authored Mar 20, 2011
17
cfbe3ce @mikbe fixed time?
authored Mar 20, 2011
18 s.files = `git ls-files`.split("\n")
19 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
20 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
21 s.require_paths = ["lib"]
22 end
Something went wrong with that request. Please try again.