Permalink
Browse files

Upgrade http-enumerator for security reasons.

  • Loading branch information...
1 parent 72f50d6 commit 10dce986631dd78faa86eedad5d983e36e470e9b @mike-burns committed Jan 21, 2012
Showing with 3 additions and 3 deletions.
  1. +3 −3 trajectory.cabal
View
@@ -101,7 +101,7 @@ Executable lsstory
-- Packages needed in order to build this package.
Build-depends: base >= 4.0 && < 5.0
,uri
- ,http-enumerator == 0.7.2.1
+ ,http-enumerator == 0.7.2.4
,bytestring
,aeson == 0.5.0.0
,attoparsec == 0.10.1.0
@@ -126,10 +126,10 @@ Library
,aeson == 0.5.0.0
,attoparsec == 0.10.1.0
,bytestring
- ,http-enumerator == 0.7.2.1
+ ,http-enumerator == 0.7.2.4
,uri
,http-types
- ,time
+ ,time == 1.4.0.1
,old-locale
-- Modules not exported by this package.

0 comments on commit 10dce98

Please sign in to comment.