Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Ember 3 support #661

Open
cimtico opened this issue Apr 25, 2018 · 1 comment

Comments

@cimtico
Copy link

commented Apr 25, 2018

Would it be possible to get ember 3 support?
I'm getting this error when attempting to use a modal:

keyboard.js:19 Uncaught TypeError: priorityLevel.contains is not a function
at Class.activate (keyboard.js:19)
at Class._activateKeyboard (ember-keyboard.js:21)
at sendEvent (ember-metal.js:246)
at new Class (core_object.js:149)
at Function._ClassMixinProps.create (core_object.js:297)
at FactoryManager.create (container.js:424)
at CurlyComponentManager.create (ember-glimmer.js:4178)

@jacobq

This comment has been minimized.

Copy link
Collaborator

commented Apr 25, 2018

I would love to work on this library so that it works with that latest versions of ember and materialize. However, I have not had any time lately :( and I don't think that @mike-north has either, sorry. Stay-tuned or feel free to submit a PR.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
2 participants
You can’t perform that action at this time.