Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 28 lines (25 sloc) 0.598 kB
ddb9f72 @mikel Updating Gemfile
authored
1 source :rubygems
b4d5e6b @dchelimsky update Gemfile to bundler-0.9
dchelimsky authored
2
a1332ad @mikel Fixing dependency to approx 2.3.6
authored
3 gem "activesupport", "~> 2.3.6.pre"
8990e3d @mikel Updating Rakefile to work with new Bundler. Update gemfile to only r…
authored
4 gem "tlsmail" if RUBY_VERSION <= '1.8.6'
ddb9f72 @mikel Updating Gemfile
authored
5 gem "mime-types", "~> 1.16"
6 gem "treetop", "~> 1.4.8"
d9a56c2 @ultraninja Add a Gemfile to easily setup the test dependencies
ultraninja authored
7
b4d5e6b @dchelimsky update Gemfile to bundler-0.9
dchelimsky authored
8 group :test do
ddb9f72 @mikel Updating Gemfile
authored
9 gem "ZenTest", "~> 4.4.0"
10 gem "rcov", "~> 0.9.8"
11 gem "rake", "~> 0.8.7"
0ce3417 @mikel Updating to current bundler
authored
12 gem "bundler"
ddb9f72 @mikel Updating Gemfile
authored
13 gem "rspec", "~> 1.3.0"
d9a56c2 @ultraninja Add a Gemfile to easily setup the test dependencies
ultraninja authored
14 gem "diff-lcs"
75f2c02 @mikel Adding case statement for all the different rubies... bit redundant b…
authored
15 case
16 when defined?(RUBY_ENGINE) && RUBY_ENGINE == 'rbx'
17 # Skip it
18 when RUBY_PLATFORM == 'java'
19 # Skip it
20 when RUBY_VERSION < '1.9'
21 gem "ruby-debug"
22 when RUBY_VERSION > '1.9' && RUBY_VERSION < '1.9.2'
23 gem "ruby-debug19"
24 else
25 # Skip it
f35decc @mikel Bypassing ruby-debug if we are using JRuby or Rubinius
authored
26 end
d9a56c2 @ultraninja Add a Gemfile to easily setup the test dependencies
ultraninja authored
27 end
Something went wrong with that request. Please try again.