Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 27 lines (24 sloc) 0.54 kb
ddb9f72 @mikel Updating Gemfile
authored
1 source :rubygems
b4d5e6b @dchelimsky update Gemfile to bundler-0.9
dchelimsky authored
2
fe3867e @mikel Updating Gemfile and gemspec to include i18n and sync dependency vers…
authored
3 gem "activesupport", ">= 2.3.6"
8990e3d @mikel Updating Rakefile to work with new Bundler. Update gemfile to only r…
authored
4 gem "tlsmail" if RUBY_VERSION <= '1.8.6'
ddb9f72 @mikel Updating Gemfile
authored
5 gem "mime-types", "~> 1.16"
6 gem "treetop", "~> 1.4.8"
fe3867e @mikel Updating Gemfile and gemspec to include i18n and sync dependency vers…
authored
7 gem "i18n", "~> 0.4.1"
d9a56c2 @ultraninja Add a Gemfile to easily setup the test dependencies
ultraninja authored
8
b4d5e6b @dchelimsky update Gemfile to bundler-0.9
dchelimsky authored
9 group :test do
ddb9f72 @mikel Updating Gemfile
authored
10 gem "ZenTest", "~> 4.4.0"
11 gem "rcov", "~> 0.9.8"
12 gem "rake", "~> 0.8.7"
0ce3417 @mikel Updating to current bundler
authored
13 gem "bundler"
ddb9f72 @mikel Updating Gemfile
authored
14 gem "rspec", "~> 1.3.0"
d9a56c2 @ultraninja Add a Gemfile to easily setup the test dependencies
ultraninja authored
15 gem "diff-lcs"
75f2c02 @mikel Adding case statement for all the different rubies... bit redundant b…
authored
16 case
17 when defined?(RUBY_ENGINE) && RUBY_ENGINE == 'rbx'
18 # Skip it
19 when RUBY_PLATFORM == 'java'
20 # Skip it
21 when RUBY_VERSION < '1.9'
22 gem "ruby-debug"
23 else
24 # Skip it
f35decc @mikel Bypassing ruby-debug if we are using JRuby or Rubinius
authored
25 end
d9a56c2 @ultraninja Add a Gemfile to easily setup the test dependencies
ultraninja authored
26 end
Something went wrong with that request. Please try again.