Skip to content
This repository

Apr 10, 2010

  1. Mikel Lindsaar

    More work on encode branch for 1.8.7 compat

    authored
  2. Mikel Lindsaar

    Merge branch 'master' into encode

    authored
  3. Mikel Lindsaar

    Fixing dependency to approx 2.3.6

    authored
  4. Mikel Lindsaar

    Adding ruby-debug19 to Gemfile for Ruby 1.9 and above

    authored

Mar 29, 2010

  1. Jeremy Kemper

    Switch from vendored 1.4.3 fork to gem dep on 1.4.5

    jeremy authored

Mar 28, 2010

  1. Jeremy Kemper

    Bump vendored treetop

    jeremy authored
  2. Jeremy Kemper

    Use Mikel's treetop for cucumber workaround

    jeremy authored
  3. Jeremy Kemper

    Force treetop from git so cucumber doesn't pull in old version

    jeremy authored
  4. Jeremy Kemper

    Merge remote branch 'origin/master'

    Conflicts:
    	lib/mail.rb
    	lib/mail/utilities.rb
    	spec/mail/network/delivery_methods/file_delivery_spec.rb
    jeremy authored

Mar 12, 2010

  1. Peter Bowen

    Fixes for varous ruby implementations and versions

    pzb authored

Mar 08, 2010

  1. Jeremy Kemper

    Gemfile should allow Active Support 2.3.6.pre or later, including 3.0

    jeremy authored
  2. Jeremy Kemper

    Depend on Active Support 2.3.6

    jeremy authored

Mar 07, 2010

  1. Jeremy Kemper

    Rely on Active Support 2.3.6 or later

    jeremy authored
  2. Jeremy Kemper

    Use bundler ~> 0.9.10

    jeremy authored

Feb 21, 2010

  1. David Chelimsky

    update Gemfile to bundler-0.9

    dchelimsky authored

Dec 31, 2009

  1. Mikel Lindsaar

    Updating Rakefile to work with new Bundler. Update gemfile to only re…

    …quire tlsmail if < 1.8.6
    authored

Dec 17, 2009

  1. Mikel Lindsaar

    Removed dependency on treetop, don't need it at runtime

    authored

Nov 22, 2009

  1. Jeremy Kemper

    Gemcutter is the default source now so no need to specify it

    jeremy authored committed
  2. Jeremy Kemper

    Bundle ruby-debug for Ruby 1.8 only

    jeremy authored committed
  3. Jeremy Kemper

    Depend on Active Support >= 2.3.4

    jeremy authored committed

Nov 20, 2009

  1. Mikel Lindsaar

    Updating gem loads and active support loads

    authored

Nov 19, 2009

  1. ultraninja

    Add a Gemfile to easily setup the test dependencies

    ultraninja authored committed
Something went wrong with that request. Please try again.